Quantcast
Jump to content

rperryman

Mule dies when it heats up

Recommended Posts

Bought a 2004 Kawasaki 3000 mule at auction. Little cold natured when first started. Will not idle until warmed up a little. Runs good for about 15 minutes until it reaches operational temperature. Then it dies. Will not start or fire at all until it has cooled down for 20-30 minutes. Then we do it all over again. Acts like an automatic shut off to the engine due to overheating. Took off the water pump - it works just fine. Removed the thermostat and tested in hot water - open up just fine. Replaced the idiot light sensor with an actual temperature gauge. Temp goes up to 190 degrees, thermostat opens and it stays at this temperature - until it dies. Will not start again until temp falls to around 130.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Massimo no start

      2017 msu500 efi. Has spark and fuel. Valves are within clearances.  Leave key on I get a 118 code. Ect sensor? Could this keep it from starting Old plug was black

      By Swampdonkey, in Hisun UTV SxS Forum

      • 9 replies
      • 720 views
    • Temperature switch location

      I have a 2011 Kawasaki mule model 4010 with gasoline engine.  The cooling fan is not working. I took the front cover off and unplugged the fan and it works fine on a 12 volt battery. The fuse is good also. I am having trouble finding the temp switch.  Most sources say it is on the radiator but there is not one on this model.  Is in on the engine?

      By William Blankinship, in UTV General Discussion

      • 3 replies
      • 95 views
    • hisun 800 intake backfire/no start

      I am working on a friends hisun 800. he said whenever you transport it on a trailer it takes forever to start and he has to floor it to get it to start. he also said it wouldn't go over 30mph like it was being held back. I get it to my house try to start it and all im getting is backfire through intake. I checked spark it was good. I know its a no no but I sprayed a small shot of starting fluid in airbox to see if it would start and it backfired and lit the fluid on fire. currently I am wondering if the valves may be out of adjustment anybody have any suggestions or help would be greatly appreciated.

      By huey224, in Hisun UTV SxS Forum

      • 2 replies
      • 125 views
    • Kawasaki mule submerged in water !!help.

      Any 1 with some good advice ,my Kawasaki 2017 mule side by side was submerged in water and now dead. What can i do ?  

      By Harry Thomas, in Kawasaki UTV SxS Forum

        
      • 9 replies
      • 882 views
    • Just started looking at Cub Cadet

      Hi, I am trying to decide on a UTV for use at my vacation cabin. It's located on a small island (Gedney, or more commonly, Hat Island) in Puget Sound. Access is only by boat. There is a barge (landing craft) that operates sporadically (about . It costs about $300 each way so, obviously, reliability and dependability is my biggest concern. We have been looking at a Cub Cadet Challenger 550 or 750. We like the features that come with it. In reviews that I have been able to find, there have been some problems with them ranging from leaks to electrical to engine failures. I know that most of the reviews are probably written to bitch about the problem/dealer so I place them in perspective. Does anyone have experience with them and would you recommend them (or others instead)? Thanks, I look forward to your opinions.   Sent from my SAMSUNG-SM-G920A using Tapatalk    

      By Mustang, in New Members Area

      • 2 replies
      • 381 views
×