Quantcast
Jump to content

Dan B

2014 Renegade 1100cc 4WD Engagement

Recommended Posts

I'm new to 4WD.  I have a 2014 Renegade T2, 1100cc engine, 1700 mi.  I'm having difficulty selecting 4WD.  I don't want to do anything that might cause damage.  The only info I can find is to bring the UTV to a complete stop before selecting 4WD.  When I do that, the handle doesn't seem to engage 4WD; it doesn't stay in the down position.  Do I have to release the clutch?  Do I have to drive forward / backward to make it engage?  I don't think I have a transmission problem (no grinding of any gears).  Maybe a cable adjustment issue?

Thanks in advance for your help.

Share this post


Link to post
Share on other sites

The 4WD lever is "spongy" and doesn't feel like it's locked into the 4WD position even though the transaxle seems to be in 4WD.

Share this post


Link to post
Share on other sites

I know it has to connect the front axles to the drive train either through the differential or inside the transaxle itself.  In my research, it's in the front differential.  I'm reluctant to take anything apart at this point since I'm new to 4WD and off-roading.  I just want to know if the lever is operating normally.  I don't want it to pop out of 4WD on the fly and maybe cause damage.

Thank you for any info and insight you can provide.

Share this post


Link to post
Share on other sites

silverbullet

Just look to see if cable is moving.Have somebody move lever up and  down and while they are moving it just look to see if cable is pulling out the differential pin

it should move pin in and out.

Rich

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×