Quantcast
Jump to content

Waco

2006 Cub Cadet Driven Clutch spring tension

Recommended Posts

Does anyone know what to set spring tension to on a Cub Cadet UTV 2006?  

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By bmoody4550
      I recently got a 2006 Joyner 650cc Commando. It was not running when i got it.
      I put a new fuel pump and alternator and is up and running.
      My problem is when I originally got it started it seemed I didn't have 1st gear.  I was able to get it moving from 2nd and was sure I got it into 3rd.
      In my process of diagnosing the first gear issue and I realize I have first gear because it is where I thought 3rd gear was. But now I don't seem to have 3rd or 4th gear.
      The shifter itself seems sloppy and needs a little rehab if that is possible. Replacement available?
      Cables are worn so I don't know if they have too much play to properly shift. Can't seem to find any cables available to replace. 
      Can someone tell me which cable should be first and second and 3rd and 4th? One is black and the other is red.
      Ultimately it may be a transmission problem internally.
      As long as I have 1st and 2nd the machine will work for me going through the woods picking up wood.
      Any help is greatly appreciated.
      New to this if you can't tell.
      Thanks
       
       
    • By alywiski
      I just recently picked up a 2006 volunteer.  It is making a grinding noise that seems to be coming from the clutch or around there.  Sounds like a bering going out.  Trans goes into gear good and it drives good just makes the grinding noise at higher rpms and gets loud as soon as you pull you foot of the gas.  Does anyone know what could cause this or what i need to replace? thanks 
    • By Joe
      ok so i replaced belt still have same problem with not wanting to go .......... so looking for ideas as what to replace i have attached part guide any ideas appreciated thanks Joe
      550_20190506075929.pdf
    • By jgreg
      Hello.  I have 2006 kawasaki mule 3010 trans 4x4 that has the drivers side wheel turning inwards while the passenger side is straight.  What would cause this to happen and what would you suggest to repair.  Thanks.  Adjusted the tie rods, but wont fix this.
    • By oldryder
      Need a new primary clutch.  Center shaft is scored so not really repairable (although I am going to see if my tool and die maker brother can make a replacement part but that'll take too long to be a replacement option.)
      Dealer price for replacement is over $750!  seems VERY high relative to clutch prices for other UTV's (more than double).
      is there a more reasonable alternate?
       
      thx
      mark in MN
  • Similar Tagged Content

    • By alywiski
      I just recently picked up a 2006 volunteer.  It is making a grinding noise that seems to be coming from the clutch or around there.  Sounds like a bering going out.  Trans goes into gear good and it drives good just makes the grinding noise at higher rpms and gets loud as soon as you pull you foot of the gas.  Does anyone know what could cause this or what i need to replace? thanks 


×
×
  • Create New...