Quantcast
Jump to content

Travis

Mule 550 parking brake cable and rear end work

Recommended Posts

The cables are sort of seized up on the emergency brake, they still work but i have to wiggle and pull on em to get them to release, i pulled the drum off but cant see a way to remove the cable. It is kind of dirty inside the drum where it was leaking so i need to run to the parts store and buy some parts cleaner so i can see everything better.

 The shop manual i have  does not cover parking brake cable removal, well.... it does kind of. it says "Remove parking brake cable at both ends" 🙄

 We'll see

 EDIT: ARRR! Looks like my rear axle seal is leaking, there is a small puddle on a machined step below the seal and it smells like Trans oil. felt around the wheel cylinder and it isn't coming from their.....  I guess my weekend is planned for me LOL

Share this post


Link to post
Share on other sites


You're really getting to know that machine Travis! I can't help with how that cable is connected, I'd guess it's some kind of clip, like a motorcycle. And if you can find a manual from that era, most manufacturers tend to use the same method from one model to the next. But depending on the routing of that cable, and how much it winds between components. I'd think about tying, and then taping some sturdy cord to the end, or ends. That way you can feed the new one back through the same way it came out. Sometimes that stuff can be a 3 dimensional puzzle. The cordage can "sometimes" make it easier. Not always, but there's no harm done, if it doesn't work. 

FWIW my buggy has a short cable, that goes to a solid yoke type linkage. So it pulls two rods, one going to either side, where it looks like it then becomes cable again, and goes to each drum. That doesn't sound like what you've described, so a picture of mine from the manual would likely be useless. At any rate, I looked but didn't see any detail on the type of fastener. It just said " remove cable from grommet". There was no useful picture that I could see. All I can say, is it seemed to indicate the back, outside of the plate. And if memory serves, that's how it was on an auto, with a clip holding it.

A couple cans of walmart brake cleaner is good to keep on hand. I use that stuff a lot.

  • Like 1

Share this post


Link to post
Share on other sites

Mine manual too just says "Remove cable at both ends" to uninstall it :D

I'm going to try and get all that done tomorrow...  and yep  i've got 3 cans of CRC brakleen...

the cables dont really wind much, pretty much a straight shot from the handle to the drum.

Share this post


Link to post
Share on other sites

Hey, you aren't anywhere close to the Hurricane coming are you?

Share this post


Link to post
Share on other sites
8 hours ago, Travis said:

Hey, you aren't anywhere close to the Hurricane coming are you?

No, I'm only about 75 miles east of Dallas. So we might get rain, but that should be all. Can't seem to stay dry for very long this year. But I suppose its better than having it the other way around.

  • Like 1

Share this post


Link to post
Share on other sites


oh lord........

i pulled the drum off today to see if could remove it, if there is way its a very tight fit, i just put it back on and buttoned it  back up.

 i called the dealer to see if they could help me locate a service manual for it thats a little more in depth. the one i have isn't straight from kawasaki but a "3rd party" waiting for the parts guy to call back,.

 

Share this post


Link to post
Share on other sites
1 hour ago, Travis said:

oh lord........

i pulled the drum off today to see if could remove it, if there is way its a very tight fit, i just put it back on and buttoned it  back up.

 i called the dealer to see if they could help me locate a service manual for it thats a little more in depth. the one i have isn't straight from kawasaki but a "3rd party" waiting for the parts guy to call back,.

 

all that's available now is a service manual supplement which just covers, Fuel system, Converter system, and  Troubleshooting...

 

Share this post


Link to post
Share on other sites

Maybe the new cable end itself, along with the fastener could offer a clue. Check for a picture of these parts in the catalog.

Share this post


Link to post
Share on other sites

So the A/B motorcycle type cable ends go into C on one end. And you say the end in question, the square end, goes into the rear brakes? What does the part diagram look like for that? 

I have to admit it's a funky illustration. Giving very little detail. Maybe the other end will give more detail. Or the part that it actually goes into. Do the cables terminate into the brake cylinders?

Share this post


Link to post
Share on other sites


i got it !!! i got it !!!

 the cable goes in the drum incased in a spring, and the square end of the cable is captured by  a little "U" shape molded into the parking brake lever inside the drum, the drum is pinned to the brake pad, i removed the E clip and and pin and VOILA!

 i have the cable soaking in Evaporust and Penetrating fluid to see if that will loosen it up.

some pictures will ensue

Share this post


Link to post
Share on other sites

Great news! I knew it would work out. Depending on how much trouble it is to do it over again, vs. the price of new cables, I'd look very seriously at replacing those. Since the cables will never slide the same way as when new. They'll always bind, and be prone to rust again. There's nothing wrong with trying to salvage parts, but you might be spinning your wheels there with soaking. All new cables, springs, and probably the hardware also, is probably the best way to go. But it never hurts to try. They'll certainly be better than what you had before. I'm glad to hear you're on the way to getting a handle on that parking brake.

 Now for the axle bearing, and seal. You'll want to do both sides. If you have to pull the axle out of one side, its a small step to do the other. Assuming it's like a cars differential, it would have to be opened to release the axle clips. 

  • Like 1

Share this post


Link to post
Share on other sites

DSC_9056.thumb.JPG.29d6248cc496a3a2195724d70d2f12e2.JPGHere is that little u shape molded into the parking brake lever inside the drum.

DSC_9057.thumb.JPG.14d6fe3bce9c895d49af2a28e1afc351.JPGhere's the top of the parking brake lever, with the pin and clip that holds it to the  brake pad.DSC_9060.thumb.JPG.5254d215e268ec4641dee12c99905aea.JPGTop right is what it sort of looks like assembled.

 

Share this post


Link to post
Share on other sites
7 minutes ago, kenfain said:

Great news! I knew it would work out. Depending on how much trouble it is to do it over again, vs. the price of new cables, I'd look very seriously at replacing those. Since the cables will never slide the same way as when new. They'll always bind, and be prone to rust again. There's nothing wrong with trying to salvage parts, but you might be spinning your wheels there with soaking. All new cables, springs, and probably the hardware also, is probably the best way to go. But it never hurts to try. They'll certainly be better than what you had before. I'm glad to hear you're on the way to getting a handle on that parking brake.

 Now for the axle bearing, and seal. You'll want to do both sides. If you have to pull the axle out of one side, its a small step to do the other. Assuming it's like a cars differential, it would have to be opened to release the axle clips. 

Price of new cables are $25 for both, one is $6.00  and one is 19. the 6.00 is SIGNIFICANTLY shorter than the other. probably will replace em.

the new hardware, (springs and keepers) would be about 10 days arriving. no shorter than ordering from dealer either.

it looks like for the axle the seal is right behind the bearing, and the bearing is right behind the brake panel...i'll pull the bearing first and see if thats right... but the manual actually does go in depth on axle removal,, thats a relief! :D  

my brother is offering me advice too, he's a little more mechanicly inclined than i am.

 

  • Like 1

Share this post


Link to post
Share on other sites

Looking at those springs, they look just like what I'm used to seeing on auto drum brakes. So I can definitely say that you'll want new springs. Reusing old springs just makes drum brakes squirrelly. They'll be fine one stop then not work, or do something wierd the next time. 

  • Thanks 1

Share this post


Link to post
Share on other sites


That axle grease that's leaked, is very bad for the brake shoes. It'll destroy the material the friction surface is made of. So if it's got on them, you'll want to hose em down with that brake cleaner. If it has soaked in for a few weeks, they might not be salvaged. Takes awhile for them to break down though. So if you re-use those, you'll want to keep an eye on em. 

Share this post


Link to post
Share on other sites
1 minute ago, kenfain said:

That axle grease that's leaked, is very bad for the brake shoes. It'll destroy the material the friction surface is made of. So if it's got on them, you'll want to hose em down with that brake cleaner. If it has soaked in for a few weeks, they might not be salvaged. Takes awhile for them to break down though. So if you re-use those, you'll want to keep an eye on em. 

Yep, i cleaned them spotless with some parts cleaner and wiped off all the "ick" on 'em.

  • Like 1

Share this post


Link to post
Share on other sites

went ahead and ordered the springs (For both sides) and NEW cables....👍

little under $40

 It's the shipping that gets ya'!!

 thats why i like calling in parts at my dealer, no shipping charges.

  • Like 1

Share this post


Link to post
Share on other sites

Here is the axle bearing, it's a sealed ball bearing.

had to remove a C clip from in front of it.

not sure if there is an easy way to pull it like this. Probably have to remove the axle and drive it out. it's recessed about 5/16".

DSC_9061.thumb.JPG.de68f45d3e030d25d92a4cfde50dfe3e.JPGDSC_9062.thumb.JPG.73d2f726c7ffd3457b853ca5d9eef174.JPGDSC_9064.thumb.JPG.dec6867903bc4605bb2adb448d2981c1.JPGDSC_9065.thumb.JPG.6cbf5fcc077731fb8772a015c3e76cc2.JPG

 

Share this post


Link to post
Share on other sites

You might get lucky. But that luck would probably run out pretty quick once you started on the seal. But its worth spending a few minutes on. Being a sealed bearing, you might get away with just leaving the other side alone. Just depends on how much trouble it is to release that axle. Sometimes driving out seals can be a p.i.a also. Seal pullers are cheap, but that axle has to be out to use it.

Share this post


Link to post
Share on other sites


Quote

You might get lucky. But that luck would probably run out pretty quick once you started on the seal

That's what would happen. :D  

I'm thinking i will pull the axle...i think...MANUALPIC.thumb.jpg.8bf3b920136f5182890d5a2dcc3e28f3.jpg

seems pretty straight forward. 

 

famous last words

 

 

  • Like 1

Share this post


Link to post
Share on other sites

and for future reference here's the bearing and seal if anyone needs the info 

 ball bearing superceded to 92045-1163   92045-1229 

Oil seal is 92049-1263

 

DSC_9066.JPG

DSC_9067.JPG

Share this post


Link to post
Share on other sites

usually these bearings and seals are standard sizes and that's why you see other part numbers that work. You can carefully measure a bearing and seal and any auto parts place should be able to match you up with what you need. Don't get fooled with "genuine parts" only the higher price is genuine.

  • Like 1

Share this post


Link to post
Share on other sites

just to add don't buy made in China parts if you plan on keeping your machine

  • Haha 1

Share this post


Link to post
Share on other sites

Planned on pulling the axle this morning. The Man upstairs had different plans for me.Screenshot_2019-07-15-10-30-21.thumb.png.bdfc6963868ab38797a7e4625a48fb50.png

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Mikey
      Does anybody know where to get one of these bulbs? 
      It is the one that lights up when the park brake is applied. Same as the one that lights up when the engine is over temperature.
      I have checked several places locally without success.
      Thanks, Mike

    • By AJUpNorth
      I have a 2016 Cub Cadet Challenger 700 that has ~40-50 miles on it,,  and similar hours.     It had the Brake recall completed in summer of 2017 and in summer of 2018 after sitting for a month of non use the brake pedal pressure became soft and would not stop quickly as normal.   I took it to the dealer and they "fixed" it and it worked fine for the past year but again this past weekend I took it out after not using it for 5 weeks and the pedal is soft again and takes forever to stop.  I plan to call me dealer again to see if they will fix again but I am wondering if anyone else has seen this and if anyone knows what it could be.      No visible leaks and machine is not worked hard.  I use it to drive around my property.
    • By bmoody4550
      I recently got a 2006 Joyner 650cc Commando. It was not running when i got it.
      I put a new fuel pump and alternator and is up and running.
      My problem is when I originally got it started it seemed I didn't have 1st gear.  I was able to get it moving from 2nd and was sure I got it into 3rd.
      In my process of diagnosing the first gear issue and I realize I have first gear because it is where I thought 3rd gear was. But now I don't seem to have 3rd or 4th gear.
      The shifter itself seems sloppy and needs a little rehab if that is possible. Replacement available?
      Cables are worn so I don't know if they have too much play to properly shift. Can't seem to find any cables available to replace. 
      Can someone tell me which cable should be first and second and 3rd and 4th? One is black and the other is red.
      Ultimately it may be a transmission problem internally.
      As long as I have 1st and 2nd the machine will work for me going through the woods picking up wood.
      Any help is greatly appreciated.
      New to this if you can't tell.
      Thanks
       
       
    • By Travis
      It's been leaking VERY slowly over the past couple years, just  had to add a minute amount of brake fluid every few months. Now i have to i add about 3/4 of a cup every 5 days.
      i took the rear tire off, where it is leaking from, cleaned up the outside of the drum and it looks like the fluid is leaking from where the   "outer" drum meats the inner drum, #41038. guessing its the brake cylinder inside..... any other thoughts. I made sure the brake line is tight too.

       
    • By Robynne Catheron
      New-to-me 2012 CC Volunteer throttle cable broke during the wicked cold snap we had a few weeks ago (upstate NY). It was already a bit sticky, but at least it was usable. 
      Is it possible to replace it myself, or must I pay to have it hauled 50 miles to the nearest shop?  I can access both ends, but the majority of it is pretty buried from the top and underneath. 
      Any advice would be appreciated. 
  • Similar Tagged Content

    • By Roy Holton
      Hi, I'm new at this so please bear with me. I have a 1993 Kawasaki 500 mule KAF300B and am in need of the molded plastic cover for the shift lever, part # 14024 - 1985. Anyone know where I might find this
      part (New or Used), so far I've had zero luck. Thanks Roy 
    • By CLB
      2003 Mule 3000 idles fine and runs fine once in motion, but sputters and tries to die at takeoff. It will idle fine when put in gear, but as soon as I press on the accelerator it will die if I don’t choke it. The choke doesn’t seem to be reacting as quickly as before either- it takes a few seconds at full choke for the rpms to increase. Once in motion, it runs fine again. I just rebuilt the carb, new air and fuel filters, and battery. Any suggestions?
    • By Mikey
      Just bought a well used 2500 with 6,800 hours on the clock. Guy said it had a bad engine but it did run and drive when I tested it and it billowed white smoke. I found oil in the water and a disconnected fan switch. A compression test yielded 160 psi in one cylinder and 240 psi in the other. I put 15 psi in the cooling system and it dropped to zero in 30 seconds.  I removed the spark plugs and put 100 psi of air into each spark plug hole and coolant few out of the uncapped radiator. So I figured I had two bad head gaskets.
      I took the heads of the engine and found two bad head gaskets. Cleaned them up, checked for cracks, found none and reassembled with new genuine Kawasaki head gaskets.  Started engine and it ran well but smoked constantly at idle and at full throttle. Comprression test now yielded 240 psi and 245 psi which is higher than I have ever seen in any gasoline engine I have ever tested. I put 100 psi into each spark plug hole and no water or air bubbled out of the open radiator cap. When I put 15 psi into the cooling system it held pressure. Also fixed the fan switch connection and installed a digital temperature guage so I know exactly what temperature the engine is seeing and that the thermostat and cooling system is functioning properly.
      The engine smokes like it is worn out and needs overbored but with those great compression numbers it is had to believe. I am ready to pull the engine and tear it down but thought I would post to this forum before I did.
      This is my first Mule. I only paid $800 for it and might decide to just part it out depending what I find inside the engine. Brakes are good, trans works fine and there is almost no rust anywhere.
      Any advice will be greatly appreciated.
      Thanks, Mike
       
    • By AJared
      I am new to the UTV market and have narrowed my selection down to the 2019 Kawasaki Mule Pro-MX or the Honda Pioneer 700.  I am looking for a tough, reliable machine to use around the farm  Any advice you may have would be appreciated! Thanks!
    • By jgreg
      Hello.  I have 2006 kawasaki mule 3010 trans 4x4 that has the drivers side wheel turning inwards while the passenger side is straight.  What would cause this to happen and what would you suggest to repair.  Thanks.  Adjusted the tie rods, but wont fix this.


×
×
  • Create New...