Quantcast
Jump to content

Recommended Posts



¿Sin chispa?
¿Utiliza esto una bobina de encendido como una cortadora de césped que dispara desde el volante, o como un automóvil que usa encendido por batería con un distribuidor y una bobina?

https://www.hisunmotors.com/ aquí está el sitio web de Hisuns, puede intentar ponerse en contacto con ellos.

No spark?
Does this use a ignition coil like a lawnmower that fires off from the flywheel, or like a car that uses battery ignition with a distributor and coil?

https://www.hisunmotors.com/
here is Hisuns website, you may try contacting them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Mick
      So had nuthing but trouble w this machine since I got it. New fuel pump new fuel injector. Now no spark and seem like sometimes no injector pulse?  2019 Hisun Sector 550. Any ideas?? Wiring diagrams seem to be impossible to find. 
    • By Randy Stevens
      Hey all, I bought a Hisun 550 back in June of 2019. After 6 weeks of ownership, this machine took to sputtering when started and under power. I checked everything I could think of before I took it back to place of purchase....(rural king), since it had a one year warranty.   They kept it almost two months stating they were waiting to get info from Hisun to rectify the issue (supposedly faulty drivers seat belt). I was told by the tech that they replace seat belt harness and cured the problem. It did! Ran just fine again for almost a year and now the very same issue has returned. After doing a little investigating on my own, I noticed that rural king did not replace the seat belt harness at all.  The wires to seat belt connector was cut and spliced and taped back together. Now I’m not real sure what the real problem is as that tech is no longer with company and can’t seem to locate the past work order for my machine.  Hisun customer service is non existent . I’m on my own and begging for help. Im mechanically inclined but if this is an electricical issue, I’m screwed! No warranty left. Any help would be gratefully appreciated.
    • By Mick
      So like a lot of other Hisun owners I am having fuel injector problems, put a new one in and now a few weeks later I have no injector pulse. Does anyone know where I can find some wiring diagrams?? Its a 2019 Hisun Sector 550.  Thanks for any help!
    • By Relick
      Hi all. New to the forum. I have  a 2013 700 Powermax (Hisun) I bought new and beat the hell out of hunting , fishing and running old bush roads in Northern Ontario. It’s been a great machine. I’ve done a few clutch mods but pretty much stock. Went to 16gr greaseless weights (ceramic). I am now looking at 700 Rhino clutch cam plate to make it easier on sliders. Does anyone know if the plate will fit. Are splines and ramps the same. Any help would be greatly appreciated 
      Thanks Relick
    • By rtate1050
      I've had my Massimo 500 for about a month. So far I'm really happy with it and until today haven't had any issues . When It was delivered, the fuel gauge had one bar so I put a couple of gallons in to get me going. Still showed one bar on gauge but I figured not enough to register. Today I thought that I'd add a 5 gal can to top off. Well, I learned that the gauge wasn't working when, you guesssed it, the tank overflowed after a couple of gallons in. Still only one bar on gauge.
      I could probably figure this out by starting with the basics (checking wires , the sending unit , etc. ) but before I got a-rippin and a-tearin , I thought I might save some time and I'd check and see if anyone had already had  this problem and what the fix was.  This is a 2007 with the electronic dash. Everything else seems to work . Any help would be appreciated .
      Rich


×
×
  • Create New...