Quantcast
Jump to content

Recommended Posts

Hello all,

Curious as to other's experience with tire wear and life. The OEM "UTV" tractor tires on my 2020 Hisun HS400 have shed  1/8"+ of tread in just 720 miles. They are Wanda brand, 25x10-12 in the back and 25x8-12 up front.

Looked like this new:

TY12248-02.thumb.jpg.4177099af66726eaadea5ad2fda8d69f.jpg

Like this now w/720 miles:
RearTire_2021-04-29.thumb.jpg.4b2ae11218dda4c05938e4b886e2cfe1.jpg

 

I had not expected 10k miles, however at this rate I'll be lucky to get 2500.

I bought a set of Maxxis tires (same sizes) with wheels for $200, OEM take-offs from a new Honda ATV--so they will be a "bolt-on" replacement when the time comes--What experience are others having with OEM tire life?

 

Maxxis Honda ATV OEM rear tires:
MaxxisTires-00.thumb.jpg.a8f0264a8ae9b2af9accd9545c15a277.jpg

Link to post
Share on other sites

The tread on the ITP and Carlisle tires on that list look just like the tires I had on my golf cart.  Never took it mudding, but those tires worked well even when it got a little sloppy.

Link to post
Share on other sites

It all depends on where you ride the most I put heavy duty street tries like at tires on my artic cat got about 2000 miles on them still look great ride on both trails n alsphat roads

Link to post
Share on other sites

Ya the OE wanda tires on mine wore fast too. One even came from the factory with a major hop to it. Just replaced one of them w one w same tread pattern now gonna have to replace the other one too since there is such a height difference it pulls hard to the left bad. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Tate
      So my neighbor gifted my wife a Chinese UTV, I got it running again with a new battery and carb.  The wife loves riding it EXCECPT, when its wet or muddy.  Our area in SE OK has creeks all over.  Well she asked if I could put body panels on it, like the name brands have.  I have searched high and low for pre-made and all  find are fenders, and nothing searching for DIY except fenders..  Anyone here made side panels for a Chinese UTV?   The way the frame is made I cant see any easy way so may have to add some tubing but wanted to see of there are any I could see to figure this out. 
    • By Charles Gallo
      OMF beadlock wheels and tires. Front and Rear sand paddle tires in good shape. $1100 set up brand new. Good condition with plenty of tread left. 4x156 lug/bolt pattern. Rear tires 26-12. Parts located in California. Will ship if needed but buyer pays shipping. Asking $800 for everything.
      I can be reached at 408.608.9873 or [email protected]
       



    • By Mississippi
      We're all electric at our hunting camp and I'm looking at an E1 to replace my Ranger EV.  Anybody got any experience with these UTV's out there?
    • By donb
      I am looking at getting a UTV, bu they are very hard to come by right now
      My neighbor has a Yamaha wolerine x2 rspec and he believes Yahmaha is the only way to go
      I am kind of thinking of the Can Am defender, i am going use it for trail riding plus working around the property.
      What does everyone think of the defender? I have heard people say that is all they would get and then again I have heard the opposite.
      How are they for working on? Complicated?
       
    • By albert schewe
      my name is albert i have in my shop a hs700utv that im getting no fire to coil i replaced the cdi  and checked the relays and ignition switch out getting power to the cdi but nothing to coil and i didn't find any broken wires. they said that it was running fine and then it just stopped and  wasn't getting any power to the coil  is their another sensor on here that will stop it from firing  i have looked at a wiring diagram but im not seeing  anything different from what i know  i checked the cdi and im getting fire to it but not to coil and this is a second coil no difference  and also this is a delphi cdi 2 port is their any way to check it i know im getting power to the black  plug in cdi  on the # 10 the green and black wire but nothing else the blue and black wire is opposite of it the emergency brake and neutral switch is working  is their a obd II plug for this i found one in back of pickup bed but i cant find a scanner but im not sure if it is one  and im getting power to the stator the threee wires  im at a lost here 

×
×
  • Create New...