Quantcast
Jump to content

Countryboy59

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Countryboy59

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • UTV Brand
    Joyner
  • Interests
    All things Mechanical
  1. Countryboy59

    Countryboy59

  2. I finally had time to dig deeper into the Trooper T4 not having spark when cranking. I have taken the rear fuse/relay block loose and inspected the connections. All fuses are good. I don't know if the correct size fuses are in all the slots. Some look like they are bigger than the manual calls for. All have battery voltage when the key is on except the 4th one down. The manual shows that it is for EFI. When should the EFI fuse have battery voltage and where does it get it from? ECM or Ign switch?
  3. Does the Trooper T4 need to have the fuel pump running and build pressure before the Ign. has spark? I bought a used T4 that ran when it was setup 4 years ago. Drained gas tank. Checked for spark at plug wire, None! Did not hear fuel pump run when cranking. Does it have spark even without fuel pump in operation. I checked all the fuses they are OK. I do have the manual.
  4. Silverbullet, Thanks, I will give you a call. Do you know does the fuel pump have to run and build pressure before the ignition will have spark?
  5. Hi, New to this buggy, Got from a Guy that left it setting a few years. It was running well when he parked it. I don't know the year model. Engine Cranks over, has no spark, did also not hear fuel pump run. Manual says it had diagnosis connector location under glove box of assistant driver side. I can not find it, only found front and rear fuse box, ECM, and fuel pump. Any Ideas, All fuses good, have not checked fuel pump relay.


×
×
  • Create New...