Quantcast
Jump to content

2015 kymco 450i clutch noise and will not go


Recommended Posts

Just got this kymco 450i Uxv from a guy, drove it around before I paid. Got home drove around town a little while the next day and it started squealing and amd didn’t want to go. Got to looking at the clutch, that’s were the noise is coming from, the primarily sounds like. Maybe a bearing in there cause the grinding noise and it only makes the noise when you go to move.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Ermd ttk
      Hello friends,
      I got my ODES Ravager UTV yesterday and after a couple of hours of driving when I go downhill I heard a strange loud noise a couple of times, like a gear skipping or maybe something from the differential.
      It doesn't always happen and when it does it is heard for a few seconds and then it goes away and everything works normally, I'm worried if there could be some major malfunction or what could be the problem if someone can help me?
      Thanks a lot.
       
    • By Taz
      I am looking for the front brush guard that was made by Off Road Body Armor.
      They stopped making it to fit my 2023 Kymco 450i..
      So if anyone knows where one is I would like to buy it.
      Thanks Gary
    • By Booker
      I appreciate any advice anyone can give.
      I am working on a Challenger 750 that the drive belt broke on.
      Removed the side cover and spun the primary drive sheaves. Something was clunking.
      Took it off and pulled the outer cover and all of the rollers were out of their spot and clunking when rotating.
      I noticed these rollers are not round. They have 2 different flat spots on them. Are they supposed to be round?
      If not, How do they go back in? Flat side down, up, I don't know.
       
      I apologize for not explaining this properly. I was just hoping someone has seen this before.
    • By skittle021
      So I've got a Hisun 550 that I was doing some work on that required removing the CVT and it's housing. Upon attempting to reinstall the clutch, sheaves, etc, I found that the belt no longer fits - it's far too wide. None of the parts have been replaced, they're all OEM. Exactly the same parts as what I took off a few weeks ago.
      To be more specific, my belt is 1.25in wide, but the gap between the clutch and the primary sheave is only 7/8in wide. I'll include a few photos to explain.
      Has anyone ever experienced such a bizarre problem? Any help at all would be appreciated, I've been stuck on this for a month. I'm open to just about any suggestion.
      Photos: 
       





    • By MJG
      Hello, 
      I found an 08 Renegade for sale and looking to purchase it.  I haven’t heard too much about these machines and any insight would be much appreciated.  Are they good machines?
×
×
  • Create New...