Quantcast
Jump to content

lockbob

joyner r4

Recommended Posts

When starting the 800 it will go to 2500-3000 rpms. I do the 3 times re-set on key switch then start. Sometimes it corrects and starts fine. Later in the day it wil do it again. Replaced throttle block-all clean. No change. Any thoughts?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • 2009 Joyner trooper starting problems

      I have a no cranking issue with my joyner. It has a chery 1100. It will click but nothing after that.  New battery. I tried banging in the starter while holding key in start(old car trick). Now the  starter solenoid won't even clunk. Just hear s click fron the relay now.  My assumption is the starter needs replacing.  Any ideas of other things to check? Does anyone have diese block diagrams?  Got no clue what fuse or relay goes to what

      By Whisper Snowbird, in Joyner UTV SxS Forum

      • 12 replies
      • 109 views
    • Starting a shop for Joyners

      We would like to add a repair and parts shop to our shop in Southern  California for the Joyners. How many Joyner people in the area do we have that own Joyners? 

      By WCF, in Joyner UTV SxS Forum

      • 24 replies
      • 522 views
    • Massimo no start

      2017 msu500 efi. Has spark and fuel. Valves are within clearances.  Leave key on I get a 118 code. Ect sensor? Could this keep it from starting Old plug was black

      By Swampdonkey, in Hisun UTV SxS Forum

      • 9 replies
      • 857 views
    • Temperature switch location

      I have a 2011 Kawasaki mule model 4010 with gasoline engine.  The cooling fan is not working. I took the front cover off and unplugged the fan and it works fine on a 12 volt battery. The fuse is good also. I am having trouble finding the temp switch.  Most sources say it is on the radiator but there is not one on this model.  Is in on the engine?

      By William Blankinship, in UTV General Discussion

      • 3 replies
      • 123 views
    • hisun 800 intake backfire/no start

      I am working on a friends hisun 800. he said whenever you transport it on a trailer it takes forever to start and he has to floor it to get it to start. he also said it wouldn't go over 30mph like it was being held back. I get it to my house try to start it and all im getting is backfire through intake. I checked spark it was good. I know its a no no but I sprayed a small shot of starting fluid in airbox to see if it would start and it backfired and lit the fluid on fire. currently I am wondering if the valves may be out of adjustment anybody have any suggestions or help would be greatly appreciated.

      By huey224, in Hisun UTV SxS Forum

      • 2 replies
      • 157 views
×