Quantcast
Jump to content

Paiute3

Family Fun For Grandpa

Recommended Posts

George had a blast today, he took our two grandsons (7 and 3) along with their Dad for a afternoon of fun out on the trails. This was Taydens first time out and he had a wonderful time until he got cold and wanted a Hot Chocolate so they came home and you guessed it had Hot Chocolate.

Cinda :)

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Travis
      It's always darkest before dawn.
      So if you're going to do donuts in your neighbor's yard, that's the time to do it
       
    • By [email protected]
      i have a Challenger 700 2017 bought new.  I would say we have around 50 - 60 hours on it.  It sits on my property in the mountains most of the  time.  Recently it began to die after about 15 minutes of idle/running.  It blew the fuse "F5" which I have been unable to figure out why.  I have replaced multiple electronic components with the same result, including the fuse box.  I contacted Cub, the service centers are very few and far between in Colorado so after 2 weeks in the shop, the tech could not isolate the problem.   Any IDEAS out there.

      Thanks

      Dave
    • By bjones
      2007 610 mule will foul a pug after 1 hr of run time on clock.  Plug will be black with sut.  Buddy go a 610 and it does same thing. Have had dealer adjust valves twice and still does it.  When i bought mule valves were ticking and I ran it that way for some time and took it in and dealer adjusted valves and that is when problem started.  I rechecked valves and the were tight and I adjusted to .005 and still fouls plug.  I always use no ethenal gas and have gone to a hotter plug.  I have read that this is a common problem with mule.  Any help appreciated.
    • By johnpeter
      2018 POLARIS RZR 1000XP TRAILS AND ROCK EDITION On Ebay
      https://www.ebay.com/itm/2018-POLARIS-RZR-1000XP-TRAILS-AND-ROCK-EDITION/114115003653?

    • By johnpeter
      2018 POLARIS RZR 1000XP TRAILS AND ROCK EDITION On Ebay
      https://www.ebay.com/itm/2018-POLARIS-RZR-1000XP-TRAILS-AND-ROCK-EDITION/114097892004?



×
×
  • Create New...