Quantcast
Jump to content

Axis 500 grease fitting locations


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By REDfletching
      Spent today at a Honda dealership looking at their 520 side by side, then on the way home past our Lowes noticed they had several new UTVs on site, so we U-turned and ducked in there. We were impressed that all that came for $9,999 metal whole length skid plate, nice sized bed, roof, windshield, side mirrors, winch, upgrade looking tires… all of which would have added thousands of dollars to an already expensive Honda 520. Now Honda does have a great reputation from my trusted UTV experienced buddy, so it has that going for it.
    • By Hi sun 500
      hello everyone, i just joined this forum to try my luck, few days ago i bought an old (dont know exactly), 2011/14 hi sun 500cc ""carburated"",  was not running at the time, but i fell was a good deal and decided it to bring it home to play with it, this is the issue, i bought and installed a new carb, and pump, i repositioned the battery location and upgraded to a "car batt", reconnected the fuel lines and started it, but it only runs with the choke ON, i checked the bowl, it does have fuel,but for some reason wont inject it to run, i came across a video that say that ""the body small tank had to be connected for the cart to run" (was deleted when bought), sure enough i got it to run sporadically , but the so called ""small body tank'' often runs out of fuel and wont refill itself , i had to couple times do it manually, so how does that small tank works ?..what does it do?..and why if  bypass it , the cart wont start?....any help?..thanks so much!!!
    • By packersfan
      I have a hisun 500 got from a auction and when turning a corner left or right it's a two hand job then when you left go snaps back.any help on what to look at would be appreciated.
      Also blows blue smoke until she gets warm then it's ok 
    • By AlphaSerenity
      Hello,
      Before I invest $10k+ into a brand new UTV for the farm, I want to get my feet wet with a fixer upper and learn the mechanical side of things. I acquired a 2022 Hisun Axis 500 (Lowes-specific model) from an auction for $500. It has only 200 hours and 120 miles on the engine. It looks like the previous owner used it for ranch work and didn't drive it on trails, deep water/mud, or anything too crazy.
      While it runs and moves, it has some problems. It struggles to accelerate up any incline in high and low range and sometimes stalls when I let off of the throttle or change gears. When I apply throttle in neutral, it sounds like it is struggling for fuel/air and pops. When I decelerate, there is a grinding sound coming from the clutch, which I've read to be related to the one way bearing and is semi-common. The last thing I've observed is sometimes the speedometer display sometimes will show a much higher value for a few seconds after barely touching the throttle. Based on the documentation, if a problem is detected from the sensors, the instrument panel display should have an error code rendered on the screen in place of the time, but this isn't happening. Here is a video showing some of these issues (engine is exposed with console removed):
      https://www.youtube.com/watch?v=FFAkO5TaGps
       
      Here is another video of the clutches in action:
       
      I've done some research, but information on this specific unit and sister units is limited. There does seem to be transmission and clutch issues reported. I still need to check into the head gaskets. I don't have the equipment to test compression right now, but I do plan on ordering what is needed soon. I do have an order in place for some cables to read the diagnostics from the computer. There is a shop two hours away from me that works on Hisun products, but I am hoping the problem can be identified and is something within my ability to handle. Below is what I've already investigated.  I am leaning towards the primary clutch needing replacement right now.
      After getting it home and unloaded, I did the following maintenance/checks to it prior to operating it further:
      Changed the engine/clutch oil (and filter) and gear oils using manufacture recommended viscosity Changed the air filter and checked for cracks in the air intake flow. Verified good suction. Cleaned the throttle body Changed the spark plug and verified the gap was within spec (0.6-0.7mm) Changed the coil and coil wire Changed the fuel lines, fuel injector, and verified the fuel pump was outputting the correct initial prime pressure for ignition and continuous pressure after ignition. Also completely emptied the fuel tank and made sure octane 91+ fuel is being used per manufacturer specs. Ran seafoam through system too. Cleaned the spark arrester and verified no cracks or gaps in the exhaust flow Changed out the O2 sensor Checked all wired connections to ensure they were secured and no breaks were visible Checked the belt for tightness and for any signs of wear and tear Verified 4WD and the differential lock function as expected - still hesitates and struggles uphill Verified the fan gears in the shifter are not corroded and working as expected ECU was reset after replacing sensors and fuel-related parts  
       
      Thanks!
    • By lonerider98
      At the end of last year my Coleman UT 500 will not go into reverse. I can hold it over toward the reverse to move it nut it won't lock into reverse. Anyone have this problem? Winter is just about over and going to have to get this resolved. Thank You!
×
×
  • Create New...