Quantcast
Jump to content

Sign in to follow this  
Adam Dandron

2009 Yamaha Raptor 700R Sport ATV / 360 Miles - $2200

Recommended Posts

Up for sale is a 2009 Yamaha Raptor 700R! Asking price: $2200. Only 360 Miles! Huge Power! Fuel Injected! Liquid Cooled! Electric Start! 4-Stroke Reliability! Ready to Ride! Ask for Adam at 847-620-2489. Contact me directly at [email protected]

post-610-127378845638_thumb.jpgpost-610-127378846698_thumb.jpgpost-610-127378847658_thumb.jpgpost-610-127378850469_thumb.jpg

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By Kmrider
      Tried to buy a 2020 Kawasaki Mule Pro FXT and was told their was a stop sale on them, but the dealer had no info on what the problem was or how long until a solution is found to whatever the issue is.   Anyone know anything about this?
    • By Ethan McKinney
      This is a carb model not EFI it was in pieces when I got it. I got it running by replacing the fuel pump had to bypass this little reservoir thing I can’t find how it goes back in please help. Machine runs good but I have fuel coming out of the drain on the carb. This is a pic of the reservoir thing thanks

    • By dave5.0stang
      Hi I am new to the forum.  I have a small kids utv with a 125 4 stroke motor. It sat for over a year and I decided to get it running again.  Put a new carburetor on it and it ran better than ever. Change oil and fixed the brakes kids probably drove it for a few weeks maybe 3 to 4 hour maybe. Went to put it away after it sat for maybe an hour wouldn't start.  Just turns over no spitting or sputtering.  Checked compression has 150 psi, getting spark, changed spark plug old one was pretty black.  Put new cdi on and coil still nothing.  Any ideas would be appreciated thanks.
    • By Mac Spencer
      Hi friends,

      I have a 2009 Kawasaki Mule Trans 4x4 that I have been having trouble with. For a while now, the DFI light will immediately light and the Mule will have loss of power. I'm not sure where to go in my diagnostic process. I have heard that you can access the EFI system's diagnostic codes by switching the 4x4 on and off three times, however, I do not get any blink codes. Do I need to use the Kawasaki Diagnostic Software for this? Really trying to avoid taking it to the dealership.

      Any help would be greatly appreciated! Thanks in advance!


×
×
  • Create New...