Quantcast
Jump to content

Sign in to follow this  
dwhitman

2009 $5800 POLARIS RANGER 700 CREW CAMO L.E. 4X4 EFI

Recommended Posts

2009 POLARIS RANGER 700 CREW CAMO L.E. 4X4 EFI with only 1174 miles on it. It is in excellent condition , almost like new and runs flawlessly. 700 cc liquid cooled twin cylinder engine with electronic fuel injection. Fully automatic transimission with HI/LO and reverse. Parking brake and independent suspension for a very smooth ride. For more information and photos please e-mail me at [email protected]

post-934-0-11371800-1300829876_thumb.jpg

Share this post


Link to post
Share on other sites


2009 POLARIS RANGER 700 CREW CAMO L.E. 4X4 EFI with only 1174 miles on it. It is in excellent condition , almost like new and runs flawlessly. 700 cc liquid cooled twin cylinder engine with electronic fuel injection. Fully automatic transimission with HI/LO and reverse. Parking brake and independent suspension for a very smooth ride. For more information and photos please e-mail me at daniel.whi[email protected]

Is this item still for sale? If so where are you located?

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By johnpeter
      2020 Polaris RZR Pro XP Ultimate full build On Ebay
      https://www.ebay.com/itm/2020-Polaris-RZR-Pro-XP-Ultimate-full-build/333762790926?

    • By Randy Stevens
      Hey all, I bought a Hisun 550 back in June of 2019. After 6 weeks of ownership, this machine took to sputtering when started and under power. I checked everything I could think of before I took it back to place of purchase....(rural king), since it had a one year warranty.   They kept it almost two months stating they were waiting to get info from Hisun to rectify the issue (supposedly faulty drivers seat belt). I was told by the tech that they replace seat belt harness and cured the problem. It did! Ran just fine again for almost a year and now the very same issue has returned. After doing a little investigating on my own, I noticed that rural king did not replace the seat belt harness at all.  The wires to seat belt connector was cut and spliced and taped back together. Now I’m not real sure what the real problem is as that tech is no longer with company and can’t seem to locate the past work order for my machine.  Hisun customer service is non existent . I’m on my own and begging for help. Im mechanically inclined but if this is an electricical issue, I’m screwed! No warranty left. Any help would be gratefully appreciated.
    • By rtate1050
      I've had my Massimo 500 for about a month. So far I'm really happy with it and until today haven't had any issues . When It was delivered, the fuel gauge had one bar so I put a couple of gallons in to get me going. Still showed one bar on gauge but I figured not enough to register. Today I thought that I'd add a 5 gal can to top off. Well, I learned that the gauge wasn't working when, you guesssed it, the tank overflowed after a couple of gallons in. Still only one bar on gauge.
      I could probably figure this out by starting with the basics (checking wires , the sending unit , etc. ) but before I got a-rippin and a-tearin , I thought I might save some time and I'd check and see if anyone had already had  this problem and what the fix was.  This is a 2007 with the electronic dash. Everything else seems to work . Any help would be appreciated .
      Rich
    • By johnpeter
      2019 Polaris RZR XP 1000 4 seat On Ebay
      https://www.ebay.com/itm/2019-Polaris-RZR-XP-1000-4-seat/114459460108?

    • By Waleygator
      New machine, tilt wheel won't "tilt" and I don't want to force anything.  Owner's manual says to pull pin, adjust, release pin in desired position.  I can feel the pin moving, but wheel won't lower.  Any suggestions instead of taking it all the way back to the dealer?  Thanks in advance...


×
×
  • Create New...