Quantcast
Jump to content

pete42

wiring problems

Recommended Posts

Hi folks just purchased a 08 renegade the guy said he put newwireing harness on it but couldn't get it started any one with a good diagram or how tos no start no wire to fuel pump no power a ecu??? Thanks

Share this post


Link to post
Share on other sites


Thanks plumber found out mine it updated to the 09 wiring harness so far I have most engine relays getting power fuses good but the wire for starter silinoid not sure the only wire there is yellow with a round connection not push on type also my new ecu is sparking if touches frame my fuel pump not coming on on key switch 4 wires big red wire hot small red white stripe hot purple wire not hot white wire not hot?

Share this post


Link to post
Share on other sites

Purchased this new harness jmcmotors i have checked for polarity on fuse relay panel 4 out of 6 fuses don't have polarity (fan fuel ignition guages) in 2009 Manuel it shows 7 fuses in panel not 6 but this harness has 6 1 relay has no polarity (fan)the gages don't cycle no power fuel pump no power starter silinoid? I don't know if this harness will work

Share this post


Link to post
Share on other sites


Update found a black wire that need to be on positive now all fuses are working still no start and gauges are not cycling like before ? Fuel pump still not working does any have a clue what it is I think I'm close.

Share this post


Link to post
Share on other sites

Update found cut wire in new harness what gives ?gages light up cycle over mph tach working no oil no volts no temp ?? And it idles nice no high end power? Any help appreciated ??? Any one there?

Share this post


Link to post
Share on other sites




Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×