Quantcast
Jump to content

Carl Rhodes

Replacing 2017 Honda pioneer 1000-5 utv rims with after market rims.

Recommended Posts

2017 Honda pioneer with front tires 27-9R12 (rims 6.5 wide) and back tires 27-11R-12 (rims 8.0 wide).  What issues if mounting theses tires on rims 7 wide?

Share this post


Link to post
Share on other sites


On 10/29/2020 at 3:37 PM, Carl Rhodes said:

2017 Honda pioneer with front tires 27-9R12 (rims 6.5 wide) and back tires 27-11R-12 (rims 8.0 wide).  What issues if mounting theses tires on rims 7 wide?

That's a huge sidewall. I'd think that they're very forgiving as far as wheel width difference. And it's such a small difference, that my guess, is that there's no problem. The rim manufacturer would know the absolute answer. Because of safety reasons, they'd almost have to respond to your inquiry. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By MassBuck400
      I purchased this Buck 400 last year and having a few issues. Maybe some members have had these and fixed them.
      Here are my current issues with the B400. 1. Starting has become a challenge. Not the actual starting of the engine but to keep it running. When I turn the key, it starts up but as soon as I let go of the key and it turns back, the 400 dies. I have learned if I hold the key for a few seconds it will remain running.  Not a clue as to what would cause this or how to fix it? 2. This thing  is very hard to get in gear now. It grinds a lot before it goes in gear. Maybe the clutch needs adjusting? 3. I jerks a lot on take off. This could also be the clutch?   Any help would be appreciated.   
    • By David Trost
      Interesting problem.   My Massimo runs great - but when the fuel level drops just a bit, it just stops.    It restarts easily, but I have to keep my foot on the accelerator pedal.   When I top it off with gas, it again runs fine.   I already replaced the fuel pump, but that didn't work.
      Thanks for your help!
    • By johnpeter
      2017 Polaris 1000 4 seater Turbo  On Ebay
      https://www.ebay.com/itm/2017-Polaris-1000-4-seater-Turbo/224228870318?

       
    • By EJR
      I have a 2012 Coleman (hisun) hs700. The cooling fan quit working. I replaced the water temp sensor/ radiator fan switch located towards the bottom of the radiator. That did not cure the problem. I also put 12v directly to the fan to make sure the fan was still good. I then took the harness off the new temp sensor and shorted it to turn on the fan and nothing. Is there something else in line I should look at? I also found the sensor at the motor and jumpered through it. Still did not work.
      Any suggestions? 
      Thanks
    • By johnpeter
      2017 POLARIS RZR S 1000 EPS AND EBS On Ebay
      https://www.ebay.com/itm/POLARIS-RZR-S-1000-EPS-AND-EBS/184523221339?



×
×
  • Create New...