Quantcast
Jump to content

Looking for aTailgate


Ruffhouse

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By redneckred
      Got a 2012 Bennche Bighorn 700x (I believe) from a neighbor that had it sitting in his yard undisturbed for over 2 years.  We pulled it across the road to my house with the transmission stuck in low.  I tinkered and discovered the fan gear assembly had frozen up from not being used, specifically the part that slides/turns in the housing.  After freeing that up, the transmission shifts fine.  I put a fresh battery on it and discovered 12.2 volts going to the solenoid, and with the key in the on position, 12 .2 volts on the starter side of the solenoid without turning the key to the crank position.  I discovered at the starter the same results of a constant 12.2 volts in the on position.  Cranking, the voltage on the starter side of the solenoid and at the starter drops to 11.72v.  Shouldn't there not be any voltage on the other side of the solenoid  or at the starter if the key is not in the crank position?  And with the constant voltage at the starter and it not turning, isn't it safe to assume the starter is frozen/burned out?
    • By CYJSP2009
      Dear Friends
      Supply Hisun cables and Hisun parts. 
      We have Hisun cables stock in South Carolina. 
      Please send email to [email protected] for inquirying and further discussion. 
      Thanks
      Casey/ Leaf Asia
      2023-09-15
       
    • By Billsectere
      Creeping down our steep driveway after a 3 mile hilly run. Using the engine to help break. I'm in 4WD and Low "gear" mode. Suddenly there is a "release" type pop and the engine is no longer breaking as sometimes happens over a certain speed. No problem I apply more breaks and come to a rest down the hill. BUT this time the "back up" alarm is beeping and now the engine is just dead. Error code was initially 54C 2 but after resting overnight it now says 54C 3. As soon as the key turns on I get the alarm and nothing from the motor. It does look like the flashing engine thing shows a square box in the middle front is flashing. I have tried to find those codes but no luck yet. I wouldnt know what to do with them anyway. Any insights appreciated.--Bill
       
    • By Nickie Watts
      I have a Hisun Strike 1000 I have been trying to get going, it has only 39 hours on it, so I can only assume it has been sitting for a long time.
       
      The issue is it is losing spark to both coils after 20-30 seconds of running, doesn't matter if it's WOT or Idle, it will shut down.  What sends signal to the coils to fire? It has a crank sensor, I was thinking a CDI box, but I have not found one of those on the machine.
      The rear end was busted on it when I got it, So I ordered a new one and installed it only to run into this problem. I can only imagine the problem has happened over it sitting so long and not being driven.
       
      I originally thought it was a fuel problem, so I checked the injectors, throttle body, o2 sensors. Discovered the heating element in one of the o2 sensors was bad, so ordered both and also replaced both injectors just to be sure, then discovered it is only losing spark. 
    • By Cody Brown
      Not sure how better to describe it other than no lights, head lights, dash lights, no cycling of fuel pump when the key is turned, no starter activity, etc.  checked all fuses in the fuse box under the driver seat (anyone know of any other fuses I might have missed?).  Hooked starter up directly to the battery for a split second and it cycled fine.  Same with the radiator fan.  This machine was running fine during a ride, and my son hit a bump, it died, and never came back.
  • Gallery Images

×
×
  • Create New...