Quantcast
Jump to content

Cub Cadet Volunteer


Recommended Posts

I bought a 2013 Cub Cadet Volunteer 37BM466D710. It has a LH775 engine in it. Now my issue is I bought it off an online auction and well I got took really hard. There is no CVT/transmission in it at all. There is a complete motor but that's it. Don't even know if the motor is any good. Anyway, I can't seem to find any real helpful information about all the parts missing. The parts diagrams don't seem to really help me. Does anyone have one or have in info or a place for me to get good info from. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Hugh
      My 2018 Hisun sector crew engine cut off after about 15 minutes run. There is no indicator of what is wrong, no error code just die and won't restart until it cool down. I notice that the fan is not running but the temp indicator is on low temp, no overheat indicator. I checked the radiator fluid, it is cool to touch.
      Cooling fans are working, I can hear it running once awhile if I can get the engine warm up enough.  Thank you for all the help.
       
      Hugh
    • By Hi sun 500
      hello everyone, i just joined this forum to try my luck, few days ago i bought an old (dont know exactly), 2011/14 hi sun 500cc ""carburated"",  was not running at the time, but i fell was a good deal and decided it to bring it home to play with it, this is the issue, i bought and installed a new carb, and pump, i repositioned the battery location and upgraded to a "car batt", reconnected the fuel lines and started it, but it only runs with the choke ON, i checked the bowl, it does have fuel,but for some reason wont inject it to run, i came across a video that say that ""the body small tank had to be connected for the cart to run" (was deleted when bought), sure enough i got it to run sporadically , but the so called ""small body tank'' often runs out of fuel and wont refill itself , i had to couple times do it manually, so how does that small tank works ?..what does it do?..and why if  bypass it , the cart wont start?....any help?..thanks so much!!!
    • By packersfan
      I have a hisun 500 got from a auction and when turning a corner left or right it's a two hand job then when you left go snaps back.any help on what to look at would be appreciated.
      Also blows blue smoke until she gets warm then it's ok 
    • By lonerider98
      At the end of last year my Coleman UT 500 will not go into reverse. I can hold it over toward the reverse to move it nut it won't lock into reverse. Anyone have this problem? Winter is just about over and going to have to get this resolved. Thank You!
    • By weasel
      starts up you have keep rpms up for 5 minutes till it warms up then runs fine. But if it stalls wont start unless you unplug fuel pump and hold it to the floor till it starts then plug pump back in and run it till it warms up then it is fine all day.
×
×
  • Create New...