Quantcast
Jump to content

Queen Valley / Montana Mountain UTV, ATV and Off Road Trail


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By Kevin M
      Hello all. I am new to this forum and new to SxS in general. I recently purchased an 16 Odes Dom 800 with the issue of a prominent knocking noise at idle and it’s very jerky in forward and reverse gears. It does not sound like an engine knock. I bought it cheap knowing about this problem with hopes of it being a cheap and fairly easy fix that I can do myself. Would a bad belt be the cause this symptom? I’m looking for a starting point to begin diagnosing and fixing the problem. I recorded a video of it but am not sure if I can post it on the forum. Any help is greatly appreciated.
    • By FGT
      Am starting a major transformation of a ndw Mule Pro FXT to turn it into a Reliable Scouting & Hunting Vehicle.  Interested in first finding the absolute best off road forum that has great participation the more technical areas like planning accessory wiring, ground clearance options and bracket lifts.  Someplace where people who know how to do stuff, participate.  Is this a good forum for more technical stuff and where there are Mule owners who upgrade and work on their machines? My project is taking a new Mule Pro FXT and taking it through a complete project from adding lots of electrical, adding a fuse block, ground block, OEM heater, dual battery system, gun rack, sound system, nav display, inverter power outlets, 360 degree LEDs, cabin lights, W/S, phase 2 upgraded tires, full cab, rear W/S, and so on.
    • By robwork9
      Hopefully someone out there is a T-Boss 410 electrics expert or a Massimo mechanic is viewing this. I parked my 410 and it was working great. I came back a week later and attempted to crank it and nothing. Turned the key and no power. Figured it was a bad/low battery so I charged it. Still nothing. Attempted to jump start it and still nothing. Usually when I put the key in and turn it to the first position, the display comes on and I hear the ECU and other items boot. Now it is doing nothing. 
      I slowly went through the electrical system and found the main fuse attached to the starter relay, part 71602 (pic 1) blown. I figured replacing this fuse would fix my problem. It didn't. I then ordered a new starter relay thinking maybe that part had gone bad and caused the fuse to blow, but a new relay did not fix the problem. 
      I have found a work around for starting the machine. If I take one of the purple/black leads (pic 2) and insert one of them in the bottom right of the starter relay (pic 1 and 3) then the machine will get power even with the key in the off position.  I'm bypassing something but don't know what. I can use my right hand to hold the wire against the lower right of the starter relay, reach over and hold the brake with my foot, then take my left hand and turn the key and it will crank. As soon as I remove the wire from the relay the machine shuts down. I have even removed the power distributor box and it will still get power when I touch the wire to the relay. Of course this is not the way it should work but if I can't solve this problem somehow I may just have to rig a connector to the relay and bypass whatever is causing the electrical issue. Massimo has told me the purple/black wires on my model are not used.
      Any help in figuring what my problem may be or other items I can try?
      v/r,
      Rw
       



    • By Dan_Lockwood
      Sorry for the novel...
      I'm new to the forum and new to the side-by-side world. This is my first post.  A bit of background about me.  My dad was a mechanic all his life and he taught me what I was willing to learn at the time.  In the mid 60's we had a marina on a small lake in Mid-Michigan area that also service many surrounding lakes.  I was the mechanic.  We sold Polaris, Johnson and Arctic Cat snowmobiles along with Johnon and Mercury outboards, boats and pontoon boats.  We also sold Bridgestone motorcycles very early on.  While going to college I raced on the Ski Doo Michigan Distributor's race team out of Clare MI.  That was the first year for the factory race sleds, the Blizzards!  Anything with a motor and or wheels, I'm all ears and eyes.  I retired as a design engineer for the an O.E.M. making plastic production equipment.  Also served a stint as a Chevy/Pontiac service manager back in the 70's and 80's.  Oh, I retired the end of '19.  We had moved from MI to MO for my work and after 20 years there and retiring, we moved back to Mid-Michigan.  Nuff said I believe.  
      I just purchased a 2021 Coleman UT400 that has 320 hrs. and 1420 miles.
      I have multiple questions/issues.
      1.  The wet clutch appears to be toast.  It will rev up high and just barely move.  Got one ordered, complete kit.  Shouldn't be a big job.
      2.  This UT400 has a bad smoking habit and it think it's bad for its health...   It not only smokes on startup but continues to smoke until it's shut off.  I brought it home in my 22' enclosed car trailer yesterday and by the time we shoved and drove it into the trailer, the smoke was SOOOOO BAD, that we could hardly see out the back of the trailer.  Valve seals usually stop smoking after it starts up and all the residual oil has been burnt up.  Rings on the other hand seem to smoke the entire time the motor is running.  I've read that some of the Hisun motors have had suspect oil rings.  If this thing is smoking that badly from rings, I have no idea what the bore is like until it comes apart.  For the money, I'd rather have a complete cylinder/piston replacement kit and just be done with it.  Also put in new valve seals at the same time. 
      Thoughts?  I can't think of anything other than the two items mentioned above that could cause this.  It's not like in the old days with a PCV sticking and sucking oil up from the valve cover area and feeding it back into the intake to be burned.  I think that with the above swapping of parts, that "should" take care of my smoking motor...
      Just how is the oil level checked, dip stick screwed in or just stuck in the hole without screwing it in?
      I also cannot believe that in these days of engineering marvels, that a company, or many companies, would design a motor with a wet clutch using the same lubrication system as the motor.  Trans I can see, not much wear particles from the trans.  But with all the junk flying off the clutch shoes and then recirculating into the lubrication system, hopefully the filter will strain the big chunks out prior to being pressurized and forced back into the bearings and cylinder area.  Just doesn't make good engineering sense to me.
      3.  I see no issues setting the toe-in, but these little guys do not, from what I can find, any way to adjust camber or caster in anyway.  I'm guessing some of the larger more expensive side-by-sides have the lower A arms with threaded ends at the frame to turn to adjust the camber/caster.  I may elect to take my lower control arms off and cut the ends off and weld in adjustment bungs and rod ends to replace the stock units.  Am I missing something on the available suspension adjustments or lack there of???  Right now the right front tire is really tipped in at the top compared to the left side, also has a large amount of toe-out.  The toe-out will not be an issue to correct.
      4.  How do you change the clock from 24 hour to 12 hour?
      I'm sure I'll have more questions as I get deeper into my new toy.
      Also, it came with a 60" plow and I hope to use this to keep my quite large driveway clear this winter.  I do have the luxury to do multiple plows during a storm to keep the level of snow down a bit.  Yes, I know, I should have bought a larger rig, but with the issues this has, I got it at a very good price.
      Thoughts and suggestions appreciated.
      Thanks, Dan
    • By cnapierala
      We have 2.4 acres of forested mountain property with about 1000' of gravel driveway to plow and maintain.  My trailer is a Silverwing SW9f 5'x9' and we would really like to have something that seats 3 people.  I looked at Polaris, Yamaha, Can-AM, Kawasaki and so far the only thing that fits the bill is the Polaris Ranger 570 full size. 
      Just wondering if anyone else has ideas of other options new or used that would fit this?  I really like my trailer and it will be great to use behind the UTV also when i get it so i hate to have to get something different.
      Thank you!
  • Gallery Images

×
×
  • Create New...