Quantcast
Jump to content

::tutorial:: how to attach pictures to the forum topic itself


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By Travis
      The other day i removed my battery to check the acid level in it. It was still full. as i was reinstalling the positive cable the nut on the terminal stripped out. This battery uses a threaded insert that you slide into the terminal  the bolts screws into,  I was able to tigthen it up, but it's the kind of deal where if you kept turning it would get loose then tight, loose then tight. So after an unsuccessful trip to the parts store, tractor supply and hardware store, no one had what i needed, so then i did the smart thing and contacted Yuasa. Gave them all the battery specs and i now have new hardware kit on the way to me for FREE. For now  i have a small pair of  vice grips holding it, in case the bolt were to come loose while driving until i get a new hardware kit in. I did find the kit later on Summit racing, for $6. but hey, this is Free.
       

    • By Alex
      Its maker has affectionately dubbed it Teslaris, for obvious reasons.
      The Polaris RZR RS1 UTV has a one-liter, two-cylinder engine that from the factory has around 100 horsepower, making the 1,383-pound (627-kilogram) UTV very quick. But there’s always room for more power in one of these vehicles, and instead of fettling with its engine, one dune vehicle aficionado decided to swap in the rear drive motor out of a Tesla Model 3 / Model Y.
      We don’t know how many of the battery modules the put in the vehicle, but it doesn’t appear to be much heavier than stock and it goes up sand dunes with remarkable ease. Depending on which version of Model 3 was the motor donor, the drive unit could have either 261 or 325 horsepower, as long as the battery pack can supply enough wattage and voltage.
      Judging by how easily it flies up the steep sand dune, almost lifting the front wheels off the ground under harder acceleration, it’s safe to say it looks like a real hoot. The steep grade you see it tackling in the video uploaded by the electric UTV’s creator, Ron Cobbley, is located in the St. Anthony, Idaho sand dunes.
      We found more videos on vehicle’s official Instagram account and aside from how interesting it is to see an electric powertrain in an application like this (and how it changes the vehicle), we also noticed that you really hear the tires on the sand more. Usually, this sound is drowned out by the engine.

      The sound’s tone and pitch probably change with speed, giving the driver audible information to help him or her gauge their speed. You don’t really get this in a road-going EV driven on tarmac, which is why it’s trickier to drive an EV quickly - specifically because you have no way of knowing how fast you’re going just by ear.
      Source: https://insideevs.com/news/559789/polaris-utv-tesla-motor-dunes/
    • By Rick McGill
      I thought the problem was electrical but I just found this in the oil filler tube. Does anyone recognize the part? I know I'll have to tear down the whole engine, and maybe I'll find the rest of it in there. Something beg enough to seize up the engine. That was the problem I was trying to diagnose.... 'Cause it's locked up. 
      Thanks in advance.
      Rick
       

       

       
       
    • By California Nut case
      I have a 2008 trooper 1100 T2 which ran great, but the starter would not engage for a lot of clicks. I changed out the starter, careful to note one wire on the solenoid and 4 wires on the main starter motor post. After I finished, the start sequence where the two gages sweep back and forth and the fuel pump and fan turn on for 3 second, stopped working. I can not find any bad or loose wires, I tried changing out the ECU and can not find anything apparently wrong. Does anybody know what sensor error stop the initiation sequence.?
    • eManualOnline
    • By Bruce Wayne
      Have a 2001 Kawasaki Mule 3010 4X4. It just will not start. New battery, fuel pump, filter, replaced rusted out fuel tank,plugs and all air filters are good. It's getting spark.getting fuel to carburetor. It never ran perfect but not at all, c'mon. Any help appreciated.
  • Gallery Images


×
×
  • Create New...