Quantcast
Jump to content

jlstork99

Mule 610 4x4 will not Roll

Recommended Posts

I've got a 2006 mule 610 4x4 that was inherited by my wife. It has 1300 hrs on it & was in pretty bad shape cosmetically. It did however run but was hard to go into gear. It never seemed to get up to max speed.

I cleaned it up & replaced a few plastic parts, seat covers plus the front mounted winch. It ran for a few miles, then when I stopped & put it in reverse it would not move. You give it gas & it seems like it has the brake on.

I pulled the primary cover off & the primary clutch turns but the secondary clutch will not move when you try & turn it by hand.

Any thoughts?

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Cub Cadet Challenger 700 low gear grind

      When starting out, if I put it in low gear and don't hold it there until it starts moving forward, it will jump out of gear with loud grinding noise.  Any recommendations?

      By TomWA, in Cub Cadet UTV SxS Forum

      • 0 replies
      • 117 views
    • Difficult to get out of gear.

      Have 2014 Bennche (Hisun) 700 EFI Four Seater.  Have great difficulty getting out of whatever gear its in.  Very often, have to shut engine off to move gear shift.    Is there a way to decrease idle speed? 

      By Lyonel Geary, in Hisun UTV SxS Forum

      • 3 replies
      • 366 views
    • Is there a way to increase speed on my alligator

      I have a 2014 massimo alligator and was wondering if anyone could tell me if it has a governor of some way to increase the speed for climbing hills?

      By Mickey, in UTV General Discussion

        
      • 3 replies
      • 472 views
    • Kawasaki 4010 (Gas) Revs/Puleses at top speed.

      Not sure I'm explaining that right. but,.. I'll start with some history.  I bought the 4x4 4010 mule with a bad motor.  I built the engine.  Bottom end up.  Fresh bearings, Pistons, etc.  Cranks up and runs with no issues.  However,.. doesn't seem to run faster than 20 mph and pulses at top speed like something is up with the governor.  It feels like its cutting back.  Climbing and pulling it seems to be fine,. It pulls hard and doesn't cut up.  But on the road flat out  Cuts back/Chugs/pulses/Revs.  Not sure where to start. Kinda tired of thinking about it. Any Ideas? Just a mention, I'm not trying to make it faster, just fixed.  25mph it good by me.  Hell,... for my purposes I'm fine with 20 mph as long as its' running properly.

      By brothaman, in Kawasaki UTV SxS Forum

      • 3 replies
      • 339 views
    • 2012 Kawasaki Mule 4000 Hood release latch cable replaced

      I have a 2012 Kawasaki 4000 Mule and the hood release cable is frozen and will not move. I want to replace the cable and have removed the fenders, hood, cargo box to access the cable. I finally had to remove the plastic dash far enough away so I could get a wrench on the nut holding the cable release knob in place. That's a lot of fun. I cannot remove the pin holding the cable to the release bar mechanism. Is that a force fit pin or what. There are no keepers holding it in place. Any suggestions on how to get the cable out? I can see why the previous owner never fixed it as you have to remove the whole front to get to the cable. I've tried penetrating fluids to make the cable work with no success. Your help is appreciated. Gerry C.

      By Gerald Clarendon Sr, in Kawasaki UTV SxS Forum

        
      • 13 replies
      • 460 views
  • Similar Tagged Content

    • By Earl Middleton
      I have acquired an older Kawasaki Mule 2010 with KAF 540C engine.  The engine is shot so I have the option to either rebuild or replace.  I am thinking a swap to a three cyl diesel out of a Toro mower.  Anyone tried this?  The only reason I am considering this is because I have the mower which is inoperable.  The engine runs great so just wondering if this swap would be feasible?????
       
    • By Travis
      Before
      Crank un-installedPiston INSTALLED after honing.Crank installed after honing.
       
      Last pic is honed.
      Kind of blurry, took it with one hand. It looks better in person. It may not be professional quality but im 99.99999999999999999% sure it will work.
      Did better than I thought i would.
       
      So now, only ONE more obstacle. the crankshaft axial play adjustment BUT
      I need someones opinion ( i took the piston back out afterwards) not sure if you can see it, but in the picture with cylinder honed, it's almost right where the  glare from the light is, and on top of the cylinder directly across from the spot, it looks like the hone didn't get ruffed up.  any ideas? out of round cylinder, cylinder wore and needs bored??
       
    • By Travis
      Just bought a  UTV cloth/tarp cover for the Mule. 39.99 at Cabela's. Real thick with covered vent holes to keep it form being a furnace on the inside.
       Got here in about 4 days.  The camo cover is $70, or you can get the olive drab for $40. Really happy with my purchase
      https://www.cabelas.com/product/Cabelas-UTV-Cover/1229734.uts
       
       
      BUT ,DO NOT! UNDER ANY CIRCUMSTANCES TRY TO UN FOLD, AND PUT THE COVER ON WHILE IT'S WINDY! UNLESS YOU WANT TO GO PARAGLIDING.
    • By Gerald Clarendon Sr
      I have a 2012 Kawasaki 4000 Mule and the hood release cable is frozen and will not move. I want to replace the cable and have removed the fenders, hood, cargo box to access the cable. I finally had to remove the plastic dash far enough away so I could get a wrench on the nut holding the cable release knob in place. That's a lot of fun. I cannot remove the pin holding the cable to the release bar mechanism. Is that a force fit pin or what. There are no keepers holding it in place. Any suggestions on how to get the cable out? I can see why the previous owner never fixed it as you have to remove the whole front to get to the cable. I've tried penetrating fluids to make the cable work with no success. Your help is appreciated. Gerry C.
    • By KTMspeedFreak
      I need a long clutch cable like (7-8ft) for my 800cc buggy and cannot find one anywhere. Does anyone have thoughts on where such an item could be found? Automotive cables are too short...


×