Quantcast
Jump to content

800 RZR Wheel Spacers


Recommended Posts

Specific problem is with the lug nuts coming off on trail rides. Purchased the RZR used and it came with spacers, mag wheels and what appears to be standard lug nuts that came with the spacers. The tires and wheels were upgraded from the standard 12" up to a 14" - guess the previous owner was looking for a bit more ground clearance.

Does anyone have a solution to keeping the lug nuts tight, long enough to do a trail ride? or Is there a special aftermarket stud and lug nut combination that is better suited for my application?

Link to comment
Share on other sites

  • 1 month later...

You are supposed to use the nuts that came with the spacers to secure them to the hub & there is a possibility that your stock nuts for the wheels are locking the spacers to the hub and vice versa. The torque setting should be 56 to 60ft lbs to the hub and the wheels to spacers. It sounds like you have the stock wheel nuts on the spacers. Try swapping them to see if that works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By great8redsfan
      Okay folks. I have a low power issue. Been like this for a few years. Place I work at bought 3 and all have lost most of the pulling power.  They gave them away after local shop worked on one for 3 months and it had great power for about 1 month and then crap. They replaced throttle body, fuel injector, spark plug and IAC motor. Seat belt switches have wires cut and left open so no seat belt warning light anymore. It revs to 6k rpm in neutral but when put in gear and take off in low it just doesn’t seem to want to go anymore. Running 93 octane fuel with Stabil.  Any ideas greatly appreciated. I dont have a scan tool but no codes on dash. If held to floor it pops a little and runs almost 5K rpm but if I let off pedal about an inch it smoothed out and revs up to 6k rpm. 
    • By Pilot1996
      When researching the Tracker, I was interested in the 800SX LE. The original sales literature indicated that the LE came with 27x9x14 and 27x11x14 tires. When I went to pick up my Tracker, it had 26” tires on it. I called Tracker before paying for the Tracker and was told they had supply issues and could not get 27” tires. I’m curious to know if anyone has taken delivery of an LE with 27” tires in stalled? I just recently installed 27” tires and am happy with the added ground clearance and beefy look the machine has taken on!
    • By Onebad54
      Has anyone solved the 750 Hisun Sector shifter problem?
    • By skittle021
      So I've got a Hisun 550 that I was doing some work on that required removing the CVT and it's housing. Upon attempting to reinstall the clutch, sheaves, etc, I found that the belt no longer fits - it's far too wide. None of the parts have been replaced, they're all OEM. Exactly the same parts as what I took off a few weeks ago.
      To be more specific, my belt is 1.25in wide, but the gap between the clutch and the primary sheave is only 7/8in wide. I'll include a few photos to explain.
      Has anyone ever experienced such a bizarre problem? Any help at all would be appreciated, I've been stuck on this for a month. I'm open to just about any suggestion.
      Photos: 
       





    • By johnpeter
      2011 Polaris RZR 900 Xp On Ebay
      https://www.ebay.com/itm/266702209616?

×
×
  • Create New...