Quantcast
Jump to content

no spark


pete2017

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Tejun
      Howdy Everyone,
      New member looking forward to learning and sharing more about UTVs. I have a 2019 Coleman Outfitter with the Hisun 550 engine. Does anyone know what Code Scanner will work with it ?  
    • By amiracle40995
      I’m getting a 700-7 every startup. I’m having to change the plug every 100 miles on 93 octane gas. I got a lower numbered plug that is supposed to burn hotter. I’m wondering why that comes up every time I start it and if it’s related? I included a picture of the code or whatever it is. I haven’t seen the code in the owners manual or the hisun shop manual I have. 

    • By Bryan g
      We see a lot of the UT400 with shift problems, not going into gear, popping out of gear, grinding etc. There  is a bulletin Im sure everyone has saw about adjusting shift cable.  That dont always fix it.  I went round n round with coleman  on couple units. We are a Coleman warranty repair center"AFS Small Engine Repair "   I told them shift lever does not have enough travel .  No amount of cable adjustment  will increase travel . I  extended lever with piece on flat  iron by 3/4 of inch .  This gave shifter enough travel to properly engage into gear completely .  Last couple units to come in for this Coleman sent me a modified shift lever, with longer travel . Problem solved! Also , heads up if you get any new unit ,,,go over and check it out,  grease  all zerks, check air filter for being in backwards, check wiring harnesses for rubbing on rotating parts,  brake hose  routing , make sure not touching exhaust .  These are just  few of the more common failures I see .
    • By Rusty Beavers
      I'm working on a Coleman UTV 400 that has a rough idle, owner has had it for about a year. When I say it has a rough idle, it doesn't have the continuous smooth running sound. At times you can hear it kinda skip, sputter, or like the RPM has fallen (RPM stay constant according to the gauge) It's not as bad as it was after I replaced the fuel filter and fuel injector (both are Chiki) not sure if that is a quality brand at this point. Checked the spark plug, it was a little foul, but not too bad. (Since the engine is still idling bad I'm going to replace that) Cleaned the throttle body making sure the carbon and soot has been removed, and the air-filter has been cleaned. New fuel is being used so it's not old or been standing. They did tell me that they were using non-ethanol fuel, not sure if that would be causing the issue. Next two things I can think of that maybe the issue is the O2 sensor or the valves need adjusting.
      Thoughts and suggestions? Thanks in advance.
    • By NewtoUTV
      I have alot of issues with this machine that I'm trying to figure out and fix.  Today when I was fixing the shifter I see this cable connection that is not connected to anything.  I looked and can't find where it might need to be.  Any ideas would be greatfull.

×
×
  • Create New...