Quantcast
Jump to content


2006 joyner terminator 1600


Recommended Posts

So im in some desperate need for help with this dam buggy that im trying to put a limited slip diff from wavetrac or peloquin in without completely getting new axles for it. The transmission used in this buggy is the 020 trans which i currently have in pieces trying to rebuild and install the lsd. So the problems im running into are the axle shafts on the new lsd. The differential originally was a solid spool with 32mm splines with a ball plunging cv joint. The new lsd is a 27mm spline and i cant find a ball plunging joint/ axle flange that will fit with that so it can still obtain the plunging motion necessary and use the stock axles. I have taken pictures of the entire setup, im either looking for a flange that will work with the axles i have, or a cv that will fit my stock axles. Any help would be great, and appreciative. I just want to get this thing finished and its the last step. 657033d16cb865b24413fb9a955999c2.jpg313ff0bb03aa6f29120263ce294aa7b6.jpge6a76b442057cfb6c5ac77e071c0d05f.jpg603fcbd4fb66a8c0e790c440466e620a.jpgf7901c272cecc72f17d7cf37b02ebe18.jpg76c3da28fb850c3b7189db77b0aaad84.jpg90f4260bc00bf3b9330cbc16a166ac37.jpg1dae095431a1aa617136ccb5246afc4d.jpgce20e4bb50fef0e697f7833f4517d982.jpg

 

Sent from my SM-G955U using Tapatalk

 

 

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By The Road Hound
      Hi, 
      New to the forum. 
      Came here looking for some experienced UTV users who can enlighten me about which brand should I pick for my very first UTV or SXS. 
      I'm between 3 brands and 3 models: 
      *Kawasaki MULE PRO-FXR   1000.
      *Yamaha wolverine rmax2. 
      *Can am Commander XTP. 
      The use I'm willing to give it is mostly to go to the range with my wife, load steel targets and all our shooting gear, we shoot a lot, rifles, Shotguns and Handguns for practice, training and competition. (Range is about 10 miles from home) 
      But also I want something that I can take to the trails and have fun on dirt, mud, rocks, puddles or creeks. 
      Any objective information will be appreciated, specially which is more reliable and durable. 
      Thank you and happy 4th of July. 
       
    • By BernieG
      I could really use some help identifying some disconnected components on a Yard Sport YS400. The first part is this pipe, which comes out of the exhaust port area or the cylinder. It looks like it had a piece of rubber hose on it, but the hose is gone, and I have no idea what it was previously connected to.

      The second item is this vacuum valve looking thing.  Again only one line is still attached.  What is it's function and what other lines should be connected to it?

      The last thing is this hose, which exits the side top of the fuel tank (not the fuel line hose) but is not connected to anything

       
      Any help the community could provide would be greatly appreciated.  This UTV belongs to a friend, and I am trying to help him get it running correctly for his kids.
    • By donny
      Hey everyone new to forum I have a 2014 Odes raider and a 2009 Suzuki Ozark 250 both down atm 😔
    • By Pop Bob
      Just bought my first SxS 4 days ago. Looking forward to hitting some trails and back roads. Having a few issues with the machine(Vector 500), but nothing serious. Just setup and tweaking. I would like to by some accessories, but I don’t seem to be able to find much which is machine specific. Or at least my machine. Does hisun offer accessories? Any advice would be appreciated. 
    • By Alien10
      I have a Coleman Outfitter 550 purchased in January 2022 that runs and operates pretty well.  65 hours on it so far.   It is a work vehicle for my 10 hilly acres with two 1 acre woods and 5 acres of "lawn".  The rest is under a lake. 
      My parking brake does not seem to have any grip.  It worked when new but after a month or so, it is just almost useless.     I press the parking brake pedal hard until it stops. Still, it won't hold even on slight inclines.   I don't see the caliper move as I press the brake pedal down.  There seems to be plenty of pad left on it and the rotor is shiny as if it is rubbing a little when applied, but not enough to stop it from rolling. 
      Any thoughts on possible causes? 
       
×
×
  • Create New...