Quantcast
Jump to content

Technician!

2008 Renegade 800 Question

Recommended Posts

I am considering purchasing this (used) with 2000 miles on odo.  I have searched this site for information regarding differential issues.  My question is: What model years would have "up-graded" differentials?  I realize I will need to visually inspect both differentials once I get it, but just looking for a baseline as to if this particular year is more problematic, etc.  

 

Thanks...Great site!

Share this post


Link to post
Share on other sites


I don't believe Joyner "upgraded" their differentials.  If they did, it wasn't well advertised.  The upgrade was developed by a 3rd party.  I think the upgrade was basically stronger ring gear bolts plus spacers.  Kelly BB puts the value between $3k-$4k.  But the value vs what someone is willing to pay are not the same.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Joel Goldsney
      Wasn't sure exactly how to title this thread as I have a few issues with my newly acquired hisun UTV. Hopefully going to consolidate all the issues in one thread. 
      I purchased from a guy who  had rebuilt the engine  replaced the fuel pump as well as re-done the front end. He had the unit running and driving when it quit and would not start. He got frustrated and decided no more projects and sold it to me.  Unit is in excellent condition physically.....hardly any scratches on the plastics. All in all its a good unit with the following issues/symptoms
      1) Mis fire and stalling out when revved
      Well as you can see by the title of the first issue I managed to get the unit running.  Seems that the battery was very weak. I charged the unit and it fired up fine.  The engine seems to stutter and misfire when revved and once the unit warms up it stalls out. I think it's a fuel issue as if I give it a shot of ether it starts back up.  
      Additional Note: Revving engine in Neutral  seems to cause indication to flicker and occasionally the reverse light comes on  which seems to kick in the reverse rev limiter. Have also hade this happen when driving around. Reverse Light flickers and revs get cut. 
      2) Fuel line configuration.
      When he replaced the fuel pump he got creative with the tubing and removed the "small fuel tank" 
      (See pictures)
      Not sure  what the purpose of this tank is but would love some pictures of a stock set up so I can  put everything back together correct.

       
      3) Issues engaging in gear
      The unit seems to have issues going in to gear...I will move the shifter in place  but the gear won't engage and the lights don't indicate correct. It takes a few tries to engage and sometimes it grinds a bit 
      4) Rack and pinion slipping
      This problem is probably a simple replacement fix...when turning to the right with the vehicle not moving the steering just slipps and turns without turning the tire. I believe I just need to replace the rack and pinion but if there is something else please let me know.
      Any insight or tips on resolving any of these issues would be much appreciated.
    • By Chad Rice
      HELP - my wife and i just bought a 2013 joyner trooper 1100 and we rode for 2 evenings with no problems. Went to ride last night and all of a sudden it acted like something was catching up and it didn't want to move easily. Whatever it was must've broke and now it moves with no problem but is making a rubbing/grinding noise somewhere in the backend. Could it be wheel bearing, differential, or something in cv shaft. Any info or similar experiences is appreciated. 
    • By shak
      What is the Kawasaki engine model number for the side by sides listed below.  I had an older Ute with the 401cc Kawasaki FJ 400D, but it had a carburetor, and a flywheel magneto ignition system.
      This new 401cc engine with EFI, and electronic ignition looks like a big improvement over the old.  But, I can’t find the Kawasaki engine model number?
      Kawasaki 401 cc (24.47 cu. in.) single cylinder, 4-stroke, gas 
      Bore x Stroke: 3.23x2.99 in
      Compression Ratio: 8.6:1
      Maximum Torque: 21.4 lb-ft @ 2400 rpm
      Valve Train: Single-Cylinder OHV
      Engine Vibration: Internal Counter Rotating Balance Shaft
      Fuel System: Closed-loop electronic fuel injection
      Horsepower (KW): 13.5 hp
      Electrical System: Starter/Generator — Solid State Regulator
      (Note: Some versions/listings state: "Alternator Output (max)22.9 amp")
      Lubrication: Pressurized Oil System
      Oil Filter: Spin-On (Item#: 49065-7010)
      Cooling System:  Air Cooled
      Ignition System: Electronic Inductive Spark
      Air Cleaner: Replaceable Dry Cartridge (item #:  11013-7029)
      Utility vehicles/side by sides that use this engine:
      2021MULE SX™ 4x4 FI
      https://www.kawasaki.com/products/2021-mule-sx-4x4-fi?cm_re=MPP-_-PRODUCTTRIMLIST-_-VEHICLEDETAILS#
      2020 E-Z-GO Express™ S4 Elite Gas
      https://ezgo.txtsv.com/personal/express-s4
      Cushman Shuttle 4 EFI Gas
      https://cushman.txtsv.com/vehicles/shuttle-4
      Cushman Hauler 1200
      https://cushman.txtsv.com/vehicles/hauler-1200
    • By Cub owner
      Ok trying again... I have 2018 cub cadet 750. Having clutch issues. Has anyone bought a upgrade for them and where did you get them and about how much. Thanks for any help given. From what i have looked over on here. Lots of nice helpful people 
    • By massimobuck400xgolf
      I just bought a new buck 400x golf and just signed up to this forum. Lots of good info and glad to be here.
      I took off seat to see the engine and noticed a black circular pipe just sitting exposed  leading to the engine bay. As well as a rectangular pipe coming off crank case and possibly even an electrical harness or two with nothing obvious to plug them into?
      Does anyone have the buck 400x golf and take a picture or look in their engine bay and let me know if this is normal or if there is something missing on my cart.
      I reached out to massimo and let them know that it was unusable if this is actually an important missing part it probably shouldn't be driven, they said I should hear back in 3-5 days but that they are very busy. I figure if one of you has one you can take a look for me and I don't have to wait around on massimo to answer me on what a normal engine bay looks like.
      Thanks for your help,




×
×
  • Create New...