Quantcast
Jump to content

Brad

2008 Odes 400 fuel line

Recommended Posts

Hi I bought a project 2008 odes 400 utv. Does anyone know how the fuel hoses hook up and where does the fuel return hose connect to?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Neil Wilson
      I just bought a 2008 Trooper T2 not knowing much about them. On this one the owner said the horn doesn't work, the winch never did work and during inspection the rear brake lights didn't work. He said he replaced the rear light pods recently and the brake lights worked before. He said the fuse module is corroded so he bypassed it and rigged up his own switches for the fuel pump and radiator fan. I see in the wiring diagram the horn and rear brake lights are on the same circuit. Now I am worried the problem is in the wiring harness.
      I have the wiring diagram from the online manual but I can't make any sense of it. I see lots of posts about wiring issues and I am feeling a bit overwhelmed with all the issues I see with these machines and am regretting buying it.
      For now my main concern is to get the brake lights working so I can drive it to some nearby trails. I would appreciate any advice on how to go about diagnosing the problem or workarounds. Also if there is a better wiring diagram out there that might help. I would consider hiring someone local to diagnose it so any recommendations are welcome.
      TIA.
    • By Tc30thz
      2008 T2 no spark,  checked both fuse boxes, for burnt wires, check relays and fuses, fuelpump and fan run but no spark.... I have a 3 wire coil, anybody know what should be on the 3 wire connector foe8the coil..
    • By Grizz Country
      Hi, I’m new here.  I’ve read a lot of strings about aftermarket parts, but not a lot is 100% clear if it works or doesn’t so I’m asking for anyone’s input on aftermarket ball joints that fit 08 trooper T2 and aftermarket rear trailing arm bushings 
      Any info on part numbers or specific brands would be greatly appreciated!
      thanks, Doug
    • By The Picker
      Have  a 400 trv that is back firing and seem to loose gas supply on times and will not idle. It has a new plug and cleaned the air filter. Will air supply to fuel system do this?
    • By lhcribbs
      I recently inherited a 2014 MCU 500. A nephew accidentally put diesel in the tank, proceeded to run it until it stalled out. We proceeded to empty the tank and put fresh gas in it. It ran maybe for 10 minutes then shut off. Haven’t been able to get it started since. That’s when I started to mess with it. This is what I’ve done so far. I might add I know the very basics of on engines so I thought I would come here and get some advice. 
       
      - emptied tank and lines leading up to fuel. Filled and primed with new gas.
      -cleaned air in-take, it was pretty dirty. 
      -did a full oil change. I felt like there was definitely diesel mixed in. 
      -changed spark plug. Tested and working appropriately
      - tested fuel injector and it appears to be working 
      That’s where I’m at so far and still nothing. At this point looking to see what the next steps would be in trying to diagnose what’s going on. Appreciate the help in advance. 

      Thanks, 
      Harrison
       


×
×
  • Create New...