Quantcast
Jump to content

Any Texas UTV Women racers out there?


knotheadracing
 Share

Recommended Posts

We are thinking of adding a Open Womens UTV class to the series and was just wanting to see if there is any interest. We added the Open UTV class this season and it has really taken off so lets try to add a Womens class. If you have and interest please go here and post , there is a poll to see if we should do it.

http://www.gcqra.com/phpBB/viewtopic.php?t=4255

Link to comment
Share on other sites

Cinda, I wouldn't know you if I passed you in the street but what I can tell from what you have just said is," you're young at heart and you have loads of experience, that is only gained through age. knotheadracing, if the open women's UTV class runs in Nevada, you should contact Paiute3 (sorry George), I think she would give them a run for their money.

Cheers Mike.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By Joe Breaux
      I dont know why but I have had 2 solenoids and 2 batteries fail in the last two weeks  on three  different ATVs .. must be the heat...or the moon ...   Thanks to Amazon, I am up and running quickly on al 3 
    • By Robby
      Hello, I have a 2013 500 utv hisun. Was running ok and cut out while parked. Bike will not start now. It turns over, but won't fire. I have no spark and no fuel. I replaced fuel pump, ignition coil, spark plug, cdi, voltage rectifier and all the fuses and relays. Could bad stater cause no fuel because I can't hear the fuel pump priming. Any info on where to start looking for problem.
    • By Steven78
      Hi I have a t boss 410 is about a year old with 150 MI and it feels like the brakes are stuck when you take off but in neutral it rolls perfectly I also have a t boss 550 that does not do this so was just wondering if anyone else has had this issue or if it is common with this machine also on the 410 have had the stator motor and voltage regulator replace once already and think it is bad again not sure if this would have anything to do with the other issue any help or advice would be greatly appreciated thanks in advance
    • By Kyle Krause
      What a great time at this years White Mountain UTV Jamboree... go to www.utvoffroadadventures.com for all the upcoming UTV Events all over Arizona!
       
    • eManualOnline
    • By Hisun .500
      So after a long year of replacing just about everything the reason it was cutting out and backfiring  is because it needed a new brain   dam  it runs great now

×
×
  • Create New...