Quantcast
Jump to content

Toys+

Shifter problems

Recommended Posts

I have done some research on different forums and found that many people are having problems with shfting and pop outs under load. It seems the most common problems stem from pop outs under load. Let me explain. Going up hill in high and the gear pops out of gear. Plowing snow in Low in 4 X 4 mode and the gear pops out. At first the shifting from Low to High is stiff, then it loosens up but then the indicator lights don't go on when in High. You adjust the link arm and now the Low to High works well but you have lost the indicator light for reverse, and so on! I have had to adjust mine a number of times and yes it is very frustrating! Any help with pictures would be of significant help. Here are the pictures of my linkage.

post-483-1261483967_thumb.jpg

post-483-1261483998_thumb.jpg

post-483-1261484030_thumb.jpg

post-483-1261484065_thumb.jpg

post-483-1261484089_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • 2009 Joyner trooper starting problems

      I have a no cranking issue with my joyner. It has a chery 1100. It will click but nothing after that.  New battery. I tried banging in the starter while holding key in start(old car trick). Now the  starter solenoid won't even clunk. Just hear s click fron the relay now.  My assumption is the starter needs replacing.  Any ideas of other things to check? Does anyone have diese block diagrams?  Got no clue what fuse or relay goes to what

      By Whisper Snowbird, in Joyner UTV SxS Forum

      • 10 replies
      • 87 views
    • Wiring problems with 2014 Coleman Outfitters Utv(Hisun) 400 4x4

      Hello all, I have what I hope is a quick question. I am working on this 2014 Hisun SxS and the wiring is a mess. I am currently just trying to find the electrical wiring Color Code for this machine. I have Maintenance Handbook for a wiring diagram for what it calls a 'HS400UTV-Emark'. That's the only thing my son got with this machine when he bought it and I can no list of the color codes anywhere in this book. We're not against buying manuals but have learned to be picky as there are many that supply little real detailed information. This is a machine that I am trying to get the 2004 Kodiak motor they installed wired up to run and install a complete new wiring harness for the Utv at the same time. Any help that someone might have to offer would be greatly appreciated. Thank you all and I hope you all had an enjoyable Thanksgiving holiday.

      By res2fr, in Hisun UTV SxS Forum

      • 3 replies
      • 103 views
    • dump bed problems

      I have a 2003 Kawasaki Mule kaf620-e3 my dump bed doesn't work, just makes a clicking nose when I flip the switch. Any ideas out there. It is connected to battery and machine starts fine so not the battery.

      By marypippin14, in UTV General Discussion

      • 7 replies
      • 471 views
    • Finishing the Small Items/Problems on Project Jeep

      One of the problems that kept us from taking the Jeep with us was my Jeep was leaning on the left side (lower on the driver's side) after everything was mounted; New tires, new wheels, new leaf springs, new shakles & new diffs. It also caused the Jeep to dive on the driver's side when you turned quickly towards the right. I couldn't find the cause and I was under a timeline, time was running out. I was too reactionary! While traveling and upon the return home, I told myself to slow down, think and measure. I have fixed stuff like this before. So today I took the time to measure and just lay under the Jeep looking at the frame. Inch by inch comparing left side to right side. THEN, I SAW IT! The frame supporting the front spring hanger on the rear diff on the driver's side was bent. I took a floor jack and lifted the frame at the location aprox the amount of the bend and sure enough the Jeep was nearly level. In one of my shops when I poured the floor I installed tie-downs in case I ever had a problem like this. I will tie her down, jack her up until the bend is gone. I will then box both sides so this can't happen in the future. Must have happened when the right rear axle came out on the previous owner. I never saw it as the axle was hanging out when I bought her. At any rate it is a good day when you solve a problem! rocmoc n AZ/Mexico

      By rocmoc, in All Other Off-Road Toys

      • 8 replies
      • 2,872 views
    • TNS 650 at Transmission Problems

      Hey guys   I have a TNS VN650 utv. I bought it second hand and not running. I manage to get it running now. But it does not engage the automatic gearbox. It show E1 ER error on the gear display. The solenoids do move the selectors as soon as it is switched on. But then nothing happens. Please i could use any advice.

      By Hannes, in UTV General Discussion

        
      • 0 replies
      • 710 views
×