Quantcast
Jump to content

Coleman 400 UTV fuel issue


Recommended Posts

starts up you have keep rpms up for 5 minutes till it warms up then runs fine. But if it stalls wont start unless you unplug fuel pump and hold it to the floor till it starts then plug pump back in and run it till it warms up then it is fine all day.

Link to comment
Share on other sites

Have you tried resetting the ECU? Likely something funky happened with the IAC settings or the fuel trim.

When running rev it to redline in neutral, and shut it off with the pedal still floored. Wait 5 seconds and then let off the pedal and restart as normal

...or you can use the codescanner method if you have the codescan cables and HUD ECU hacker

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By donwan
      I have a part that fell over to the exhaust and burned the harness up. I can't figure out what it is. Does anyone know what the start relay looks like? The part I can't figure out has 4 wires, a red power, a green and brown wire, a black and unsure what the 4th color was. Anyone have a clue?
    • By MOTORHEAD1959
      ATV just clicks when trying to start. Battery is good, has a new starter, and all the wiring looks good. any suggestions on where to go from here? thanks 
    • By Ermd ttk
      Hello friends,
      I got my ODES Ravager UTV yesterday and after a couple of hours of driving when I go downhill I heard a strange loud noise a couple of times, like a gear skipping or maybe something from the differential.
      It doesn't always happen and when it does it is heard for a few seconds and then it goes away and everything works normally, I'm worried if there could be some major malfunction or what could be the problem if someone can help me?
      Thanks a lot.
       
    • By ETHIEL
      Spark plug keeps fouling. after 10-15 minutes of running any ideas what to look fore 
    • By joeam
      I have a 2018 TW450E that runs in my yard and slow good just will not go down the road seems to be running out of fuel where should i start? I have replaced both fuel and air filter drained gas and tried a small auxiliary tank same issue i have ordered a new vacuum fuel pump to try next anyone in Texas that works on these?
×
×
  • Create New...