Quantcast
Jump to content

Sign in to follow this  
Thomas Moore

2008 Kawasaki Brute Force 750 CAMO - $2500

Recommended Posts

2008 Kawasaki Brute Force 750 CAMO - $2500 with only 783 miles. The ATV was ridden on the trail for few weeks. We never seem to get time to ride any more so we are selling it. Fuel injected. Everything is brand new and perfect as it should be. For more information or for more pictures contact me at: [email protected]

post-680-017609100 1282870097_thumb.jpg

post-680-000404800 1282870103_thumb.jpg

post-680-039478900 1282870108_thumb.jpg

post-680-032330500 1282870114_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Forum Topics

    • Every Kawasaki part imaginable!!

      Hi, all, I am here to say i have found an excellent source for kawasaki parts, It's run by  Eddie Babbit. It is called Kawasaki Partshouse. run by Babbits online, Muskegon Michigan. http://www.kawasakipartshouse.com/oemparts Just the other day i ordered piston rings, for my Mule 550, They got here and a Oil ring, and smaller ring were missing from the box, Kawasaki took responsibility for the "Accident" and  I had also contacted babbits, and they replied and they said" keep the old rings, order a new set and you just pay shipping" so i got $30 piston rings for 8.95!!!? Free shipping on orders over $50!!!  

      By Travis, in Kawasaki UTV SxS Forum

      • 2 replies
      • 1,528 views
    • A Stubborn Mule: Mule 2500, electrical and other questions

      HI! Thanks for the forum. I am currently installing a turn signal and horn kit on a Mule 2500 that was gifted to the local ranch owner. His health is not so great, and other than a car, he has no other way to get into town. The driveway is a mile long...  Attached are some photos. The prior owner disconnected the parking brake light grounding/indicator cable. I fixed it and reconnected it (shown in photo). Following the wiring harness, there is a 6-pin block (see second photo) up front, nothing plugged into it. I have what I think, is a fairly accurate wiring diagram. Problems: I cannot find the VIN anywhere on the vehicle. I have no paperwork on it and neither does the owner. We know who owned it previously but he doesn't have paperwork on it either. I have looked NUMEROUS places, and googled it. I do not know the year. There does not seem to be any indicator light for the parking brake. I think the light was physically removed from the dash (see third photo). What parts are missing? What are they named/part numbers if you have them? What I have done so far: Fixed the parking brake switch Fixed the brake lights, the wiring in the back was pulled out, cut, a mess. (fixed) Added a third center high brake light, tying it to the wiring harness. Positioned just below the air intake. (added) Added bright red LED strip lights, at the inner side of the rear downtubes, to be used later for the turn signal indicators. Ready to order a $15 steering column strap-on switch for hazards and turn signals. Image descriptions: Parking brake switch (fixed) What are these? They were bundled up underneath the dash with a ziptie. The beige block has the red wire return from the parking brake. Wiring diagram. These seem close to the existing vehicle. Dash photo. So you can see what is missing and let me know.

      By John Mason, in Kawasaki UTV SxS Forum

      • 13 replies
      • 826 views
    • 2008 hisun rear axles

      Are the yamaha rhino rear axles the same I have a 2008 big muddy made by hisun and the rear axles for hisun are expensive and the rhino is about half the price? Thanks if anyone has info

      By Charles Newton Jr., in Hisun UTV SxS Forum

      • 0 replies
      • 165 views
    • Kawasaki mule submerged in water !!help.

      Any 1 with some good advice ,my Kawasaki 2017 mule side by side was submerged in water and now dead. What can i do ?  

      By Harry Thomas, in Kawasaki UTV SxS Forum

        
      • 9 replies
      • 970 views
    • Kawasaki 4010 (Gas) Revs/Puleses at top speed.

      Not sure I'm explaining that right. but,.. I'll start with some history.  I bought the 4x4 4010 mule with a bad motor.  I built the engine.  Bottom end up.  Fresh bearings, Pistons, etc.  Cranks up and runs with no issues.  However,.. doesn't seem to run faster than 20 mph and pulses at top speed like something is up with the governor.  It feels like its cutting back.  Climbing and pulling it seems to be fine,. It pulls hard and doesn't cut up.  But on the road flat out  Cuts back/Chugs/pulses/Revs.  Not sure where to start. Kinda tired of thinking about it. Any Ideas? Just a mention, I'm not trying to make it faster, just fixed.  25mph it good by me.  Hell,... for my purposes I'm fine with 20 mph as long as its' running properly.

      By brothaman, in Kawasaki UTV SxS Forum

      • 3 replies
      • 236 views
×