Quantcast
Jump to content


2015 4010 wont run when cold and o2 sensor connected


Recommended Posts

I have a 2015 Kawasaki mule 4010 4x4 that wont run more that 5 seconds when the engine is cold and the o2 sensor is plugged in. once I disconnect the sensor it runs and has lots of white smoke out of the exhaust. once it warms up I can plug the o2 sensor in and it will run fine. I swapped the sensor and didn't get any change.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Travis
      Many people have issues with the kawasaki FJ400 engine  fouling out spark plugs, after  working on a  few FJ engines and 600 series Mule's with this issue,  i can say the fix for this issue is using a slightly hotter spark plug... the factory recommends a BPR6ES NGK plug.... the Number in NGK plugs represents its heat range and somewhat odd, the lower the number the hotter the plug, at least as far as NGK is concerned. If you have  a Mule fouling spark plugs try installing a NGK BPR4ES spark plug.
      FROM NGK
      A hotter heat range spark plug has an insulator design with a longer heat flow path to the metal shell of the plug. As a result, more heat stays in the ceramic firing end and less is dissipated to the engine. A colder heat range spark plug has an insulator design with a shorter heat flow path to the metal shell of the plug. As a result, less heat stays in the ceramic firing end and more is dissipated to the engine. For a spark plug to function properly, it must have a tip temperature high enough to burn off carbon deposits (self-cleaning) and avoid fouling, while remaining low enough to avoid overheating the ceramic firing end and pre-ignition.
    • By Carol Vayhinger
      4x4 street legal in some states! 812CC engine,1400 miles, locking differentials, 300# winch, roll bars, trailer hitch, soft top and upper doors, floor mats, custom deck with utility pack. So much fun!
    • By Reuben
      My 2015 450i UCV dies when I take my foot off the accelerator when traveling at a slow speed. Can I adjust something to make this issue stop?
    • By Mark T
      MY 400 is gutless. I would like to know if I can upgrade to a larger engine ?
    • By Keith k
      Just got this kymco 450i Uxv from a guy, drove it around before I paid. Got home drove around town a little while the next day and it started squealing and amd didn’t want to go. Got to looking at the clutch, that’s were the noise is coming from, the primarily sounds like. Maybe a bearing in there cause the grinding noise and it only makes the noise when you go to move.
×
×
  • Create New...