Quantcast
Jump to content

Acarguy

88 mule 450 stuck in single wheel mode

Recommended Posts

I cant seem to get my mule into posi traction. The lever moves but i don't think im engaging it the right way? What is the procedure for getting it in posi traction?

Share this post


Link to post
Share on other sites


Try engaging it while rolling at a slow speed.

Is it a 550?

 

 

Share this post


Link to post
Share on other sites

Ohhh, it's kaf450, which is the Mule 1000.

Like I said try engaging it while rolling. 

Share this post


Link to post
Share on other sites

Thank you for replying. Ill give it a try tomorrow.   Also the shift laver is tight on the rear end. The cable is free. I put wd40 on  the lever to see if it will loosen up? What position is it in when the Diff. Is in the locked position ?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Pamm r
      Mule still not charging after replacing a new regulator.  Need to figure out how to test the alternator at the plug on top of the motor.  Any easy way to check it?
    • By Shad
      Hey y'all, just finished replacing my rear right axle on my 99 mule 550. The old one teeth rounded out where the brake drum grabs it.  But now i can't get the drum to seat on the new axle far enough,  yes i put axles side by side,  identical,  i can reverse the drum and it slides right on the axle so i know it goes on fine.  It's a really bad design anyways with such a tiny line of teeth to rely on to drive the wheel.  Does anyone know if the new brake drums have deeper teeth to grab more of the axle?? Or any ideas why im having a hard time with this damn thing? 
    • By bjones
      Strange issue and it has happened twice.  Changed oil twice and after a while when oil is checked it is always to full on dip stick.  Looks like at least 1/2 qtr.  I have looked at manual and put in amount called for, 1.16 qt without filter.  What would cause level to appear to full.  Thanks
    • By dalem
      Earlier this year my battery was weak and I had to boost my mule to start it then I decided to remove the battery to check the fluid level which was very low, I set the levels and recharged the battery a few months later it did the same thing, so I had to boost it again then checked the voltage running was getting around 16 vdc ( which is too high) and fluid level was very low again and wouldn't hold a charge. Note: The battery was maybe 1-1/2 years old. Then I replaced the battery and checked the voltage running nothing changed I was only reading battery voltage it wouldn't increase with increased engine speed. I changed the voltage regulator with an aftermarket  one, same thing not charging. I checked the alternator per the service manual which states .3 ohms or less it checks at .2 ohms and not shorted to ground. With the engine running I disconnected the alternator and it had around 22 vac idling and around 60 vac revving the engine, so I figured the regulator was bad so I replaced it with another new one (aftermarket) from a different company, again not charging only reading  battery voltage. I did put the original voltage regulator on nothing changed still not charging. Using the manual wiring diagram did continuity checks going to the voltage regulator everything checks out OK. Now what am I missing?
    • By Mikey
      I would like to install a water to air cab heater in my 2500 but cannot see how to tap into the cooling system so the heater will have flow from the engine water pump except when the thermostat is open. Does anybody know if the factory heater has some kind of thermostat adapter that lets hot water circulate through the engine and the cab heater core before the thermostat opens?  Unless I can solve this water flow problem it seem pointless to install a cab heater if it will just have intermittent water flow when the thermostat is open.
      I did buy a $66 Mr. Heater MH4GC Golf Cart Propane Heater on Amazon but it is really hard to find a place to install it that will be convenient when two or especially three people are in the seat. Decided it was too much a fire hazard because it would be too close to the riders and if there was a gasoline leak it would likely ignite the fumes.  Also it didn't really put out much heat. So I returned it.
      The only other idea I had was doing something with an exhaust heat air to air system like the Volkswagon Bugs were in the 60's but this has many challenges too.
      If I could just figure out a suitable water flow path I would be good to go. I do know where there is a Mule 2500 with a factory heater but I won't be back that way to see it 650 miles away until next summer. If anybody has one and could post some photos of the heater water connections to the engine, that would be wonderful.
      Many thanks, Mike


×
×
  • Create New...