Quantcast
Jump to content

Buggs63

2007 prowler xtz 1000 shifting issues

Recommended Posts

Sometimes when I go from neutral to high, the machine will not move and I have to move the shift lever back and forth until it go into gear, and the strange part is when I go from reverse to high to low, it stays in reverse and I have to turn the machine off, move the shift lever a few times then I can start and take off in drive, please help.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By SMK
      I’m not a mechanic so I don’t really know where to look for the problem and I can’t find a local shop or person to help diagnose the problem. I’m located in Southern California. So my Viper won’t shift into 3rd or 4th but 1st 2nd and reverse work fine. Can anyone point me in the right direction? Thanks
       
       
      Sent from my iPhone using Tapatalk
    • By Andy
      I have a 2015 Massimo 500 that idles really high and it will not let me shift into gear while it's idling. Not sure where to start. Also it will bog down and stall constantly. Starts right back up everytime. Advice please. 
    • By Trackrun
      Can anyone help me locate the back up siren?  It is so loud it really hurts my ears.  I'd like to be able to disable the noise or at least muffle it.
    • By Michael Busby
      Hey guys. I have a 2010 Hisun 800 UTV I’m rebuilding. When shifting from neutral to any of the gears, it grinds a little before actually going in gear. After that it runs and drives great. I bought some parts from  Motorcycle Doctor on eBay including a new CVT belt. I called them today and he said it may be the clutch. The belt isn’t moving at all while it’s idling. Has anyone else had this issue? A new cvt clutch is $500. I just want to be sure that’s the problem before I order it. 
  • Similar Tagged Content

    • By Joel Neubecker
      I just bought a 2008 Prowler 650 H1.  Rode it about 20 miles and the belt absolutely exploded!  Long story short, while replacing the belt, I spread the secondary with the cover bolt and didn't take it out before I put the secondary back on.  I tried to remove the bolt after I tightened the nut and it snapped off still stuck in the spreader hole.  I have no idea what to do.  Any help or suggestions would help greatly.  Thanks.


×
×
  • Create New...