Quantcast
Jump to content

Recommended Posts

Have a new r4 approx 800 miles just noticed the tach wont sweep with ignition on but the speedo does, also will start with out the clutch engaged.  my 2012 r4 tach and speedo both sweep and it wont start unless the clutch is engaged , any ideas why?. Any help would be greatly appreciated.  Thanks Matt

Link to comment
Share on other sites

Probably design variations and software changes over the years.  Your new R4 (presuming it's 2014 or later) has the 1100cc engine with a different computer than your 2012.  On my 2014, both tach & speedo sweep and will start as long as the transmission is in neutral.  As long as your tach and speedo work normally while driving, I don't think I'd worry too much about it.

Link to comment
Share on other sites

Thanks for the reply it runs perfect the tach didsweep when I first got it , also noticed it's hard to start most times , I haft to actually hold down the accelerator to get it to start about 80% of the time just wondered if it was a software issue. other that that it runs great there is a big difference in my old one verses the new one  old one will go pretty close to 70mph the new one must have really low gears in 5th gear every 1000 rpms is 10mph  at 50 mph in turning 5000 rpms  so about 30mph is as fast as I go in it. Thanks Again for the reply. Matt

Link to comment
Share on other sites

A little bit of rambling on my part here.  I'm only familair with my machine.   There may be variations between model years.  My speed is also 10 mph / 1000 rpm.  I've never had my machine over 35 mph - too fast for this old goat and also too fast for the trails I ride.  This engine is an over square engine.  That is to say the bore is larger than the stroke.  They are designed for higher RPMs.  Myu speedo redlines at 75 mph - implies that the engine redlines at 7500 RPM.  The Renegade uses gearing through the transmission and differentials to put more torque to the drive axles. The 800cc & 1100cc Renegades had a transmission with the part number:  5TO7D1   From the part numbers, it appears that the Trooper and Renegade both use the same transmission for the 800cc & 1100cc engine packages (Trooper 1100cc only).  Mine won't start until the gauges complete their sweep. Then it starts right up without any accelerator or clutch input.  Does your engine turn over with the clutch pedal released?  If not, your model year might have a safety switch with the clutch to prevent starting without the clutch being depressed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By johnpeter
      2012 Polaris RZR Robby Gordon Edition On Ebay
      https://www.ebay.com/itm/126322886880?

    • By FloridaMan
      I have a 2012 Massimo MSU 500 that died. I found that it didn't have spark and the fuel pump wouldn't run. Checked all fuses and none were blown.
      Went through and replaced the ignition coil, HT lead and spark plug. Still no spark.
      Thought it could be the fuse/relay box because I didnt' know much about the machine at that point so I replaced it. No spark.
      Then I replaced the ECM just because I was running out of ideas. No spark.
      I removed the 9 pin connector and hardwired it making sure that they were no wires got swapped. Still no spark.
      Then I replaced the wiring hardness. In doing so, I replaced the 9 pin connector with new ones. I made sure all wires were matched up between the engine harness side and the other harness assembly. Still no spark.
      I have no other ideas what to do. My fuel pump doesn't kick on and I have no spark. I have 12V on the fuel pump, ignition coil and fuel injector, but no ground from the ECM control.  I unplugged the fuel injector and waited for a diagnostic code but nothing ever came in. It makes me think that the ECM isn't powering up. I've checked for 12V on pins 18 (purple wire) and 15 (white and black wire). I also checked for ground on pin 2 (black wire). All are good.
      I am out of options here and I have no idea what else it could be. I have all connections redone and are coated with dielectric grease. I've checked all easy things like fuses and making sure I have 12V in the right placed. I would appreciate any help.
    • By johnpeter
      2012 polaris rzr 800 On Ebay
      https://www.ebay.com/itm/196255632017?

    • By Dave N.
      2020 Massimo Buck 400 - Won't start. Can hear the starter spinning, but motor never turns. Relay? Starter? Worked fine one day and not the next. Thanks for any help you can provide.
    • By skittle021
      So I've got a Hisun 550 that I was doing some work on that required removing the CVT and it's housing. Upon attempting to reinstall the clutch, sheaves, etc, I found that the belt no longer fits - it's far too wide. None of the parts have been replaced, they're all OEM. Exactly the same parts as what I took off a few weeks ago.
      To be more specific, my belt is 1.25in wide, but the gap between the clutch and the primary sheave is only 7/8in wide. I'll include a few photos to explain.
      Has anyone ever experienced such a bizarre problem? Any help at all would be appreciated, I've been stuck on this for a month. I'm open to just about any suggestion.
      Photos: 
       





×
×
  • Create New...