Quantcast
Jump to content

K-Mule 4010 Oil Leak


Azul

Recommended Posts

  • Azul changed the title to K-Mule 4010 Oil Leak

Should have a KAF620 v-twin engine,

The main  thing when identifying an oil leak is to CLEAN everything... it makes it easier to trace.

You'll have to remove the  primary clutch and clutch cover, then you'll have access to the PTO oil seal. If it is leaking from the crankcase cover, you just remove the cover and scrape the old gasket and install a new one. might be easier out of the frame but it can be done in frame.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By JimS409
      I picked up this Hisun 700cc for a good deal. no crank no start unit 1900 miles on it. Put a new battery and starter solenoid fired right up but sounded rough some kind of rattle/clunk noise.  Does anyone know what this noise could be? Couldn't get a better video of it running as i don't want to risk doing more damage. Drained the oil it looks good no metal in it. 

      445374820_7315077208620291_6073155782020130975_n.mp4  
    • By Randyh79
      Does the transmission share the crank case oil with the engine or does it have its own oil seperate from the engine?
    • By ETHIEL
      Spark plug keeps fouling. after 10-15 minutes of running any ideas what to look fore 
    • By nods
      Less than 40 miles can barely start. Dealer is working with Hisun on a number of other issues on this UTV. Can not get clear info on the meaning of these E codes this is getting. Anybody have some clear info for me?
    • By Hi sun 500
      hello everyone, i just joined this forum to try my luck, few days ago i bought an old (dont know exactly), 2011/14 hi sun 500cc ""carburated"",  was not running at the time, but i fell was a good deal and decided it to bring it home to play with it, this is the issue, i bought and installed a new carb, and pump, i repositioned the battery location and upgraded to a "car batt", reconnected the fuel lines and started it, but it only runs with the choke ON, i checked the bowl, it does have fuel,but for some reason wont inject it to run, i came across a video that say that ""the body small tank had to be connected for the cart to run" (was deleted when bought), sure enough i got it to run sporadically , but the so called ""small body tank'' often runs out of fuel and wont refill itself , i had to couple times do it manually, so how does that small tank works ?..what does it do?..and why if  bypass it , the cart wont start?....any help?..thanks so much!!!
×
×
  • Create New...