Quantcast
Jump to content

Quacks

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Quacks

  • Rank
    Newbie
  • Birthday 07/04/1980

Profile Information

  • Gender
    Male
  • Interests
    Anything that goes fast :)

Contact Methods

Recent Profile Visitors

1,873 profile views
  1. Sounds like I will be looking at some 31" tyres then and maybe some new rear gards Cheers
  2. My gearbox has been clashing a little to much I think. I have had problems like this in the past with cars and found a lighter weight oil can help quite a bit. In the manual it recommends that you use API 80(75) W-90 GL-3 Gear Oil, has anyone used a lighter oil?
  3. Yes i squeak after my 100km ride in the bush and also it is very dry here, I havent looked into it but it sounds like its coming from the rear swing arms. I was hoping that when I gave the trooper her first service it would go away. Very annoying isnt it, i hate and rattles or out of place noises.
  4. Rocmoc did you actually change the gearing in the diff or do you mean the change that bigger tyres gave to you?
  5. Oh well that would explain why the fine dust is getting past. Yes I do think when they did the pre delivery checks that the air filter should have been oiled. Well glad that is sorted out, cheers. Kinarfi that sounds like a real good way to evenly coat the filter with oil, will give your method a go for sure. Lenny I didnt fill the gap around the fan as it was quite small however I suppose it would make a difference, I have some thick foam sealing tape that i think will close the gap nice so will get that sorted also. Going to check out the steering safty issues and im looking into getting some bigger tyres to give her some more legs.
  6. The uni joints at the front and rear do actually have grease nipple holes in the caps which is where the grease was coming out from, the holes initially were covered with paint, i will see if they are threaded tomorrow and let you know. The temp even at idle is over half, again tomorrow I will check the raidiator at the inlet, outlet and down the cores with a heat gun to see if there is anything wrong. Its been running a little bit wierd ever since i got it, lol its like me MOODY Today when I took it for a run I noticed when I gave it full throttle in 3rd or 4th from around 2500rpm that it was really lacking in power and then all of the sudden it was like hitting band in a 2 stroke the power was there which it hasnt been like before. I think I will take you advice and get in contact with the dealer, unfortunatly the dealer is close to 1000km away which is going to make this process quite hard.. Oh well life isnt ment to be easy... not for me anyway
  7. Hey guys, first would just like to say after reading through most of the posts here that this seems like a real good forum with alot of friendly, helpful people which is great to see and would like to say thanks to the people who pointed me here. Cheers guys. I purchased my 09 Trooper T2 about 2 months ago and finally took it out in the bush last weekend with a heap of other guys on bikes. I found something quite amusing as the day progressed, to start with the guys were all sorta giving me a hard time about the trooper with smart remarks such as "sure you dont want to just help out around here on the farm carting some hay bails around" then as the day went by and the trooper made it through some of the roughest tracks, rutts, hills and river crossings they all stoped there remarks and all showed some real interest in it. As if im gona let them have a drive hahahhaha I did have a couple of problems however, the aircleaner blocked up BAD and i dusted the engine, now I have had it running today and I know its early days but it has not shown any signs as yet of valve or ring damage so fingers crossed. I modified the air intake so it is now positioned in the cab after seeing the mod here hopfully not to late. Ever since I first started the engine she has had a intermittent miss at idle and has just got worse, now I might be a bit premature in posting as I havent changed plugs or checked the leads I just thought I would see if anyone else has had this problem. She also has been running over half tempature and I checked the mounting of the fan and spaced it out about an inch so it uses more of the rad core which has helped but still runs over half, should I try another sensor? I noticed that the drive shaft from the box to the front diff was missing the grease nipples on the uni joins and the grease after it warmed up started to throw out, so if anyone has purchased a new one make sure you check that out. Has anyone had any problems with there seat webbing coming out, I had to strip my seat and bend all of the clips after one hard ride. Should i maybe drink less beer or is this common lol.. Please even if it isnt some one lie and tell me its happened to them. Do you guys mind if I post in some older topics? I know some forums frown upon reviving older threds. Cheers Quacks
  8. Big hello to everyone from over here in Australia, I recently purchased an 09 Joyner Trooper T2 and herd this was the place to share a few stories and tech information so here I am Looking forward to meeting some like minded people who share the same interests and hopefully some other Trooper owners. Cheers Quacks


×
×
  • Create New...