Quantcast
Jump to content

Super Weird Problem with Primary Shave/Clutch...


Recommended Posts

So I've got a Hisun 550 that I was doing some work on that required removing the CVT and it's housing. Upon attempting to reinstall the clutch, sheaves, etc, I found that the belt no longer fits - it's far too wide. None of the parts have been replaced, they're all OEM. Exactly the same parts as what I took off a few weeks ago.

To be more specific, my belt is 1.25in wide, but the gap between the clutch and the primary sheave is only 7/8in wide. I'll include a few photos to explain.

Has anyone ever experienced such a bizarre problem? Any help at all would be appreciated, I've been stuck on this for a month. I'm open to just about any suggestion.

Photos: 

 

IMG_3674.JPG

IMG_3675.JPG

IMG_3676.JPG

IMG_3678.JPG

IMG_3679.jpg

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Tejun
      Howdy Everyone,
      New member looking forward to learning and sharing more about UTVs. I have a 2019 Coleman Outfitter with the Hisun 550 engine. Does anyone know what Code Scanner will work with it ?  
    • By amiracle40995
      I’m getting a 700-7 every startup. I’m having to change the plug every 100 miles on 93 octane gas. I got a lower numbered plug that is supposed to burn hotter. I’m wondering why that comes up every time I start it and if it’s related? I included a picture of the code or whatever it is. I haven’t seen the code in the owners manual or the hisun shop manual I have. 

    • By trevor
      my hisun 400 has ben leaking oil out of a small metal tube on the bottom near the oil filter. Got the side by side given to me after been sitting for a couple years  but 2 quarts in nothing happened my buddy went and worked on it and put another quart in it. i thought it just pushed out what it didn't need. but its dry as a bone inside. does have a good clatter coming from the top end as well, with oil in it. looking for some help not much on the internet about these things.
    • By CYJSP2009
      Dear Joyner owners
      Any one who is looking for below Joyner parts please send email to casey from Leaf Asia  ( please send to [email protected] and cc to casey2leafasia.biz & [email protected])
      Currently, we have supply below parts: 
      1.  cv axles, cv rebuild kits, cv boots
      2.  Differentials and differential ring and pinion set
      3. Cables, 
      4. Brake parts
      5. Engine parts
      6. Other parts. 
      We will provide better price, close follow up ... 
      We can arrange productioni for parts that we can collect demands from customers  
      Have a good weekend
      Casey /  Leaf Asia 
      2023-11-17
       
    • By Hi sun 500
      hello everyone, i just joined this forum to try my luck, few days ago i bought an old (dont know exactly), 2011/14 hi sun 500cc ""carburated"",  was not running at the time, but i fell was a good deal and decided it to bring it home to play with it, this is the issue, i bought and installed a new carb, and pump, i repositioned the battery location and upgraded to a "car batt", reconnected the fuel lines and started it, but it only runs with the choke ON, i checked the bowl, it does have fuel,but for some reason wont inject it to run, i came across a video that say that ""the body small tank had to be connected for the cart to run" (was deleted when bought), sure enough i got it to run sporadically , but the so called ""small body tank'' often runs out of fuel and wont refill itself , i had to couple times do it manually, so how does that small tank works ?..what does it do?..and why if  bypass it , the cart wont start?....any help?..thanks so much!!!
×
×
  • Create New...