Quantcast
Jump to content

Kawasaki Mule 550


Travis

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By aefron88
      Since I've seen some questions on this I took some pictures and will provide instructions on a valve adjustment for the UT400. This should be the same for the 550's and other various Coleman/Hisun single cylinder models with the cylinder slanted aft.
      I have seen several people ask of it is really necessary, and read several reports of valves being out of adjustment from the factory. My valves were .004" intake, and .010" exhaust with about 5 hrs on the machine.  I've seen different numbers thrown around for factory spec, but I decided to go with 0.005".
      This is called valve lash. What is is is a gap between the rocker arm and the valve then the camshaft isnt opening the valve. Why does it matter? If it's too large the valve doesn't open all the way, if it's too small the valve dosent close. This can cause valve damage (overheating) as well as loss of engine power (burned fuel is going out exhaust rather than pushing the piston dow).
      Tools required : 5MM Allen wrench, 10MM box wrench, needle nose pliers, flat feeler gauge set, rags
      First you need to remove the fan cover on the passenger side. There is a cooling vent hose on the back side, remove the hose clamp and slide it off. From there there are 4x 10mm bolts holding the cover. The forward ones can be accessed from under the seat.
      Next remove the spark plug from the drivers side. Carefully wiggle the spark plug wire off. Grip it as low as possible and give it a little twisting motion as you pull it off to help free it. Its a tight fit for a socket, but there is a sheet metal wrench in the toolkit that fits it. Unscrew the plug and set it aside. This allows you to spin the motor over freely with no compression to fight. When you reassemble this is a good opportunity to switch to an NGK iridium plug for better performance/less fouling DR8EIX)
      Next you need to remove the intake and exhaust valve covers. The intake us the forward one. There are 3x 5MM Allen screws to remove. The Exhaust is the rear with 2x 5MM Allen bolts. Both covers have O-Rings instead of gaskets and are reusable. When you remove the rear be careful and use your rags as there will be oil that drips out.
      Next up we need to spin the motor over to top dead center. Grab each rocker arm and give em a little wiggle up and down. Spin the engine over by grabbing the fan with your other hand. Spin the engine over until both rockers have some wiggle and are loose.

      Once both rockers are loose slide the feeler gauge in like shown above. Try different feelers as needed to determine your starting spec. You should feel some drag but still be able to move the feeler without too much force.
      If you need to adjust, use the 10MM wrench to slightly loosen the locknut, then with the correct feeler gauge in place, tighten the top square nut while wiggling the feeler in and out. Once you have it right you need to tighten the 10mm lock nut without moving the square head bolt. Once the lock nut is tight recheck the clearance.
      That's it, button everything back up and make sure you have it all reassembled before running it again.
      If you find this helpful give me a thumbs up or comment. If you have any questions or need more help let me know. If there's interest maybe I'll do some more of these
    • By Michael McCandless
      Starter will engage sometimes. Where can I buy a starter and solenoid.
    • By Kingfish
      I've had a battery failure and need one replacement.  The local distributor told me it might take up to four weeks to get one.  I'd like to order one in sooner than that if possible.  Any help would be appreciated.
    • By AL F
      CAN'T FIND ANYTHING UNDER 2005 THAT MATCHES  ARE THESE THE SAME   FUEL INJECTORS
    • By Tim Barbero
      I left my 2020 axis 500 UTV parked under the carport for about 6 months and when I went to start it recently a squirrel has built a nest under the throttle body and chewed through the efi harness.  I stripped all the wires back and reconnected them with waterproof butt connectors.  The problem I have is there is one blue wire with a red stripe coming from the main harness this wire has 5 volts dc showing on my multimeter but there are two blue wires with a red stripe coming from 2 different sensors on the throttle body.  I looked through all of the bits and pieces of wiring left behind and there’s no indication that the three wires of the same color were all tied together.  Any help with this issue would be greatly appreciated.
×
×
  • Create New...