Quantcast
Jump to content

Pug battery post melted


Doc Holland
 Share

Recommended Posts

I noticed the battery post was melted when the pug wouldn't start... With the pug off, just placing the cable back onto the battery creates tremendous Heat with in 5 seconds or so... I had just taken off all the connections and clean them with a wire brush just a few months back...Including battery cables and wires for the starter solenoid. 

Could this only be a short or bad connection or is there something else?..could the cells of the battery be doing this or maybe the rectifier/regulator? The rectifier from visual inspection doesn't seem to be melted or discolored!

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By malenurse13
      We just bought a used 2017 American Landmaster TW450. No hour meter that I can find, so not sure exactly how much it has been used. 
      The first 2 days we had it, the starter was a little sketchy, but it started after 2-3 tries. Sometimes when turning the key, we would hear a loud metal "clink" sound. Like the starter made contact, but didn't have enough power to turn. 
      THIS MORNING... Turning the key, we hear a single click sound. That's it. Even with a new battery, the starter is still doing the same thing. Both batteries (old and new) were reading 12.8 volts on volt meter. So I'm wondering what else could be going on? Any ideas on what to look for would be greatly appreciated...
      Thank you!
    • By Bryan
      Just wanted to share a few photos of some recent mods. Heat shield photo was taken before lift was installed. Still have heater, overhead console wire harness and snorkel kit sitting in the garage that I need to get installed. 



    • By Green Scout
      Hello everyone.
      Here I am showing our Green Scout electric all-terrain vehicle.
      All-terrain vehicle 6 wheeled, electric, side-turning. Rides, jumps, dances, swims, but does not fly. The drive is permanent (but you can turn off any wheel arbitrarily through the controller). The power of each wheel is 3 kW at its peak, the total power is 18 kW. Speed up to 60 km / h. Since the all-terrain vehicle is electric, it starts from a place quickly, drives silently (well, of course, the sound from tires and shock absorbers does not disappear).
      The idea of creating such an all-terrain vehicle came after the experience of operating the Argo all-terrain vehicle. The main disadvantages of the wheeled side-turning all-terrain vehicle are low ground clearance, lack of suspension. To get high ground clearance and suspension, there are two outputs on mini all-terrain vehicles - either electric drive or hydraulic. The hydraulics had to be excluded, since at temperatures below -30C it does not work, plus it always flows. As a result, we settled on an electric transmission. Each wheel is a motor-wheel. Naturally, the motor-wheels were being finalized to be able to be installed on an all-terrain vehicle and to be able to swim. The battery is iron-phosphate, all information on the battery, the charge is displayed on the smartphone. Control of the all-terrain vehicle through the on-board computer. Bicycle handlebar controls. Braking either with the sides through a turn of the steering wheel, or with the gas pedal of all wheels at once.
      Overview video of the all-terrain vehicle
       
    • By Michael Hudson
      So my wife picked out a brand new Hisun crew 4x4 750 axis 4x4. When it gets hot it shuts off. This vehicle has less than 20 miles. I'm the dark here. First I have no access to a trouble shooting guide and have even blindly performed the "wiggle tests" as I used to do as a drive ability tech on cars professionally. I'm not able to locate what's getting overheated to cause it to shut off. After awhile it'll start right up and no issues. While trying to duplicate the problem sitting at idle, it'll eventually cut off again. Again when cooled off will start again. 
       
      I'm hating this machine and wished she'd gone with a pricier but more reliable sxs. My grizzly 550 rarely gives me issues that isn't my fault. 
    • eManualOnline
    • By EVSupport
      Sector E1 12v battery. Just been doing a Li ion conversion on a customers E1, and with the old pack disconnected (DC to DC runs all the while with pack connected) the 12v battery was showing 4v. Its worth shutting off the main pack occasionally (big red button near your right leg on UK spec machines)  and checking the 12v battery. Once the pack is off measure the 12v battery with a multimeter, its under the opening beneath the drivers seat behind the drivers legs. . Its important if you use the winch, as the DC to DC isnt man enough on its own to power the winch under load. Its important for me as I need a decent 12v supply to run the Electronics on the conversion. The battery is a YTX20L-BS
  • Gallery Images


×
×
  • Create New...