Quantcast
Jump to content

Back Cylinder running rich


GDS

Recommended Posts

I have just purchased a 07 3010 Mule. It has high hours at 1900 but has been well taken care of. It seems to run well but just a bit weak. Every now and then I hear a clinging sound that may be a ignition spark to ground but I can't seem to find it. It will not do it when I'm looking. Also the back plug is showing its rich. It is black in no time where the front is a lite brown. 

I did find it had the wrong plugs so I changed them, but no help. 

As I have just got this I was wondering what do I need to look at as far as simple mods or weak points. 

Thanks for your help

Link to comment
Share on other sites

rear coil packs are know to go bad on these models,  i have one of the 3010 myself, the carbs are a problem child with the enthol gas mix, i had a float problem that led to washing my cylinders out, had to re-hone and re-ring  the motor, check your compression on both cyl.  also watch out for blockage on the air filter and the frame tube, had a old hornets nest that fell down the tubing and blocked the air filter, the 3010 are good machines but do have there quirks, if your having a idle problem there is a great write up on that, and the 3010 do hate cold weather, 

  • Like 1
Link to comment
Share on other sites

Coil has been replaced then the fuel pump goes out. I replaced it with a Mr Gasket fuel pump. Its running great now but I do have a question.

I modified the governor by drilling the holes and set the RPM's at 3000 full throttle in neutral. But when I took it out for a spin it ran the same speed of 22 mph. The motor has about 2000 hours but runs great and doesn't smoke. I'll do a compression test today and see where that's at. Could it be the motor is too weak to run up faster under load? 

Link to comment
Share on other sites

 don't touch the governor on these motors, not a good thing .... they go boom easy.....

On 4/26/2020 at 6:02 PM, GDS said:

The rear coil is bad. I hope to pick one up tomorrow. 

 Then it died altogether turned out to be the fuel relay. I’m not sure what it’s suppose to be doing. I jump it out for the moment  

if its still the factory pump  its not the relay it the pump the pumps on these suck really bad its pressure draw system, and the point in the pump wear out all the time

 

as for the fuel pump you will need to do a regulator on it if not you can flood the motor the gas will push past the float,

 

here is the link to set idle on the mule carb it works ....

https://www.rfive.me/info/mule-i1.html

  • Like 1
Link to comment
Share on other sites

I put the governor back where it was but don't understand going boom when the sticker on the frame show max power at 3600 rpm's. Normally max will be below red line. But being it didn't seem to help overall speed, no need to bump it up. I haven't done a compression check yet as my gauge must be held in place.  

As far as the fuel pump it is running great with out a regulator, no flooding. The Mr Gasket 42S max pressure is 3.5 pounds. Now I don't know what the specs on the original pump was but most float type needle and seats can easily hold 3.5 psi. 

Link to comment
Share on other sites

its not a flooding issue ....... I have hydro locked the motor with that fuel pump

.the mr gasket fuel pump does work great i my self have used them on tractors and my mule ,   couple of dont's do's with that fuel pump, depending on how you have it wired in \, don't let it run while the motor is not running, the float will leak down with constant pressure, the float seat does wear after time and the floats do go bad, use only factory parts for carb rebuild the after market one suck

 

KEEP CHECKING YOU OIL LEVEL .......... 

Link to comment
Share on other sites

you will not be able to run the mr gasket pump off the fuel relay, i tried and could never get it to supply and that relay is $$$$  as for pressure IRC started off on the 2 setting  think Im running 2lb pressure , I set it by keeping it low and when i was losing power bumped it up a little at a time,  as i said b4 keep checking you oil level , you can wash the cylinders really fast  

https://www.amazon.com/gp/product/B01BPL4HCY/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 

EMPI 9092 FUEL PRESSURE REGULATOR WITH BRACKET AND 2) 5/16" FITTINGS

also the gauge and fittings

https://www.amazon.com/gp/product/B072M33C5F/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

 

https://www.amazon.com/gp/product/B00TST7YHQ/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

 

 

 

Link to comment
Share on other sites

I guess ill have to read up on the carb. Is it not vented? If so too much fuel would run out the vent. Gas washing the cylinder should only be able if you oversized the jet. The jet plus maybe needle adjustment should set up max fuel in the cylinder. Pressure in the bowl should not effect how much fuel goes in the cylinder unless it is way off. I could see more trouble if this was a diaphragm type carb but it's not, it's a float type. 

As I understand the fuel relay, when the ignitor is on/running, the relay is on. No mater what pump you use, 12 volts is 12 volts. I did however order after market relay for 16 bucks. I'll run with out one before I spend 90 bucks for something I really don't need. I don't know a reason to have the ignition on and not actually start the engine.

As of now it seems to be running great, a little cold natured to start. Guessing if it was running rich/ gas washing the cylinder it would start up much easier, as if the choke is closed.   fr

With all that said I could be wrong, I was once. lol Feel free to correct me. The biggest thing I have learned in life is you are never always correct and you can always learn something. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Irons
      Hopefully this helps somebody because I couldn't find any info on this runaway condition.

      Drove 1/2 mile to the gas station and when I started up to leave the starter stuck on. Turn key off starter is still running~! Limp it home wondering what the heck to do, get it in the garage and pull the negative battery terminal to get it to stop. Whew, WTF?

      Calm down and start checking things, starter is hot of course but nothing is smoking and nothing smells burnt. Pull battery cover off and start checking wires from battery to relay and relay to the starter. OK good nothing is hot, nothing is crispy and nothing is melted. Probably smoked the starter though. If this had happened to my wife and I wasn't around the machine would have run until the battery died and probably melted down/burned.

      I'll get to the point to save you folks some time and trouble. Because this is a kymco machine you need 2 different Kawasaki parts to make this repair, and information is scarce to say the least. The switch and a sub harness to connect it to the machine's plug.

      Everything works now, but the starter sounds horrible so I'll be changing that too before spring.

      Good luck out there and hopefully this is just a freak occurrence, but if I were you I'd get rid of this kymco part and put the Kawasaki replacement in now.

      Switch, Magnetic is part number 27010-0767
      Sub Harness Start Relay is part number 26031-Y034
       
       

    • By FloridaMan
      I have a 2012 Massimo MSU 500 that died. I found that it didn't have spark and the fuel pump wouldn't run. Checked all fuses and none were blown.
      Went through and replaced the ignition coil, HT lead and spark plug. Still no spark.
      Thought it could be the fuse/relay box because I didnt' know much about the machine at that point so I replaced it. No spark.
      Then I replaced the ECM just because I was running out of ideas. No spark.
      I removed the 9 pin connector and hardwired it making sure that they were no wires got swapped. Still no spark.
      Then I replaced the wiring hardness. In doing so, I replaced the 9 pin connector with new ones. I made sure all wires were matched up between the engine harness side and the other harness assembly. Still no spark.
      I have no other ideas what to do. My fuel pump doesn't kick on and I have no spark. I have 12V on the fuel pump, ignition coil and fuel injector, but no ground from the ECM control.  I unplugged the fuel injector and waited for a diagnostic code but nothing ever came in. It makes me think that the ECM isn't powering up. I've checked for 12V on pins 18 (purple wire) and 15 (white and black wire). I also checked for ground on pin 2 (black wire). All are good.
      I am out of options here and I have no idea what else it could be. I have all connections redone and are coated with dielectric grease. I've checked all easy things like fuses and making sure I have 12V in the right placed. I would appreciate any help.
    • By ILoveOldJunk
      Recently acquired a 21 year old Mule.  The previous owner let the brake master cylinder run dry, and when I flushed the brakes, one wheel's brakes locked up.  I took the wheel off, but cannot get the axle nut off, and there is not enough space to get my gear puller behind the drum anyway.  Anybody had an issue with seized brakes?  How can I get this thing off to replace it or rebuild it?
    • By Werhat
      Hi folks,
      I have a Mule 550 (FE290D engine) that sat for several years and would not start.  A few years ago I replaced the fuel filter and carburetor, at which point it started right up and developed full power.  More recently, I've changed the air filter, fuel pump, ignition coil (gapped to spec), and spark plug, and adjusted the valves.  The engine still has a lope/surge at part throttle and at idle.  Rather than idling at a stable speed, it speeds up and slows down until it quits.  It snaps to life right away if I open the throttle, so I don't think it's starved of fuel.  I can always get it to restart immediately if I choke it while cranking, then it will die after several seconds again.  It takes some cranking to start hot when not choked.  I've tried adjusting the idle mixture, but no setting seems to make it stable.  It won't idle at all with the throttle fully closed; I have to turn the stop screw to hold it slightly open.
      I suspect it's getting idle air, since the passages are open, but that the idle jet isn't providing adequate fuel, such that I am having to hold the throttle open and idle it off the main jet which isn't stable.  This is just speculation.  I've cleaned the idle jet and tried a larger size, but it made zero difference.  The carburetor seems to be clean.  It's been doing this since I installed the new carb.  The gas tank seems to be clean, although it's hard to see inside.
      I posted a video of what it's doing:
      What's next?  Try another carburetor?
      Thanks.
       
    • By grck1
      Hi all have a issue with non start
       Turns over happily,  can smell fuel when crank and have check the injector is fireing.  The spark seems weak and spraying easy start down the intake it won't even cough. Have checked all wiring and repair some dodgy bits, now thinking the pick up Coil maybe bad . Check the manual and it gives a resistance of 459 to 561ohms as spec, mine is reading 204. 
       
      Would this indicate a bad pick up Coil and cause the no start,  weak spark? 
      Would the lower reading resistance alter the spark timing? 
       
      Ready to burn the thing at the moment lol
       
      Thanks geoff
×
×
  • Create New...