Quantcast
Jump to content

2016 Honda Pioneer 1000-3 shifting problems


Dick Miletich
 Share

Recommended Posts

After driving my Honda hard for about an hour, it doesn't heat up, but it shows 3 bars on the temp. Then what happens is the orange power steering indicator in the upper left corner on the instrument panel comes on. My steering feels fine, no problems there. Then the speedometer reads zero and never changes no matter how fast i'm driving. No matter if i'm in low or high gear, it does not shift, then I try to shift with the paddles and they don't work. as i'm going along at a steady speed, either in low or high gear, and start going downhill slightly, it starts free wheeling with no engine compression. Then after playing around with it a bit, I put my foot on the accelerator ever so lightly, and it seems to catch, as long as I have a slight bit of pressure on the throttle it acts as normal but still doesn't shift. If I shut it down for an hour it starts right up and runs perfect, shifts perfect. It seems as if after driving it hard for a while, a shift sensor, or something heats up and starts to act up. Anyone know what's going on?

'

'

Link to comment
Share on other sites

  • Alex changed the title to 2016 Honda Pioneer 1000-3 shifting problems
  • 2 weeks later...

I have the same problem with my pioneer 1000 3 seat . It is in the shop for the fourth time I paid for a new computer into the repair $1500.00 so far and told the dealer you can’t just keep changing parts and charging me . The diagnostic tester keeps saying battery issues I think I will bring it home and try the repair on the ground cables that makes sense. My speedometer will start jumping from 0 to 13 mph back and forth then the check engine lights and power steering lights come on then it is stuck in low until you shut it off and let it cool for ten minutes. Then we are fine .

Link to comment
Share on other sites

9 hours ago, SteveB said:

I have the same problem with my pioneer 1000 3 seat . It is in the shop for the fourth time I paid for a new computer into the repair $1500.00 so far and told the dealer you can’t just keep changing parts and charging me . The diagnostic tester keeps saying battery issues I think I will bring it home and try the repair on the ground cables that makes sense. My speedometer will start jumping from 0 to 13 mph back and forth then the check engine lights and power steering lights come on then it is stuck in low until you shut it off and let it cool for ten minutes. Then we are fine .

Mine is doing the exact same thing that yours is doing. I have been using it and haven't had time to fix it. Hopefully I will have time this week to check out the cable grounds, i think that's the problem. Keep me posted on your problem. 'That's sure not right what they're doing to you. It sounds as if it's a process of elimination. I don't blame you for trying to fix it yourself.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...