Quantcast
Jump to content

ksimpsy

Starter solenoid or relay?

Recommended Posts

Im having trouble getting my trooper to kick over when it is cold. at first i thought it was due to an under powered battery so i changed it out wit a 650 cca battery. still dosent want to start when it is cold it just clicks. so then i put a heavy duty disconnect in because i thought it was drawing power when off, still didn't fix the problem. so i am wondering if there is a relay in the fuse box that could be getting weak or is there just the solenoid on the starter. it seems that if i keep "clicking" the starter eventually it will start. once running in the snow for a while then shutting it off it will "click" once or twice then fire up. it is starting to worry me wondering if it will just not start one day.

Im shure someone will know what to do here. Thanks

Kevin

Share this post


Link to post
Share on other sites


Sounds like a weak connection or bad solenoid. I would again check connections for corrosion before I try replacing the solenoid. Sounds like the snow maybe giving you trouble in the area of corrosion.

rocmoc n AZ/Mexico

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By etimc
      I suspect I have a faulty temp sensor but at the cost of the sensor plus 50 percent tariff plus the shipping cost to Costa Rica, i would like to confirm it - the Hisun 800 has 2 sensors - one in the radiator appears to be a fully open or fully closed bi-metal contact switch similar to the old household thermostats for your heating system. - My fans turn on and off automatically as they should and a jumper across the connector also triggers the fan - appears to be a simple logic circuit back to the computer that then trips a relay for the fans.  The second sensor is on the back cylinder almost hidden by the throttle body and idle control system - I have unplugged it, sprayed it with contact cleaner, checked the pins, tried to get a resistance reading across the sensor, reconnected it and still get a blinking red light on the display panel warning of high temperature - this occurs even when the buggy is still cold having just started it in the morning - I have not been able to trace out the other end of the cable on the display panel since it appears i will have to remove the entire front plastic to get to it - hoping i could confirm the resistance before i go to that step (this is the same buggy originally posted by Jim Magnuson last September when the spark arrestor overheated and burned the plastic pickup bed - I fixed that by removing and cleaning the spark arrestor and it has never glowed red again.  I would really like to put a guage in place of the digital idiot light since (from experience in automobiles) by the time the idiot light goes on you have already damaged the engine - Which brings the second question - would it be advisable to swap the front radiator sensor for a real sensor and then jumper the fans to always on condition at the connector so the computer contentedly thinks everything is working and it is doing its job ?
       
    • By Jacksnife
      Hi,  can someone please verify if my timing marks are correct?   
      The images are of the timing marks at TDC.  the Crank/Cam marks look right on, but I was surprised to see the cam's timing marks completely off the page.   I was thinking I had it 180 out somehow because that's the symptoms I'm experiencing when trying to start it.   When I'm cranking it, and trying at full throttle, I hear some light (muffled) backfiring that sounds like on the intake side.   




    • By Dan B
      Disclaimer:  My spell checker thinks it knows more of what words I want to use than I do.  Typos are not my fault.
      This is a general comment on the support I received from Joyner-USA in Phoenix, AZ.  I needed one headlight assembly for my Renegade because the mounting pin was broken.  Duct tape and bailing wire held it in place for a few years.  To my surprise, they had them IN STOCK.  I bought two and kept one of  my good old ones as a backup.   They completed their move to a new address at 2415 S 18th Pl, Phoenix AZ from their former Riverside location.  As a gift, Jake gave me two T-shirts.  He said he as most of the parts for my  2014 Joyner Renegade.  I looked at his yard and he has several engines and UTVs in stock, mostly the 1100cc engines and several Renegades.  Maybe a Trooper or two was buried in there somewhere.  Everything was crated and outdoors.  I hope he moves his inventory indoors, out of the weather.  Their website says their hours are 9:00AM - 5:00PM but their actual hours are 10:00AM - 5:00PM.  I arrived at about 9:20AM and no one was there; place locked up.  I was a little upset that with a 9:00AM opening, someone should have been there.  I was concerned that I made a 70 mile round trip for nothing.  Fortunately, one of his employees showed up and told me of their later hours.  So, everything turned out fine.  I got the parts I needed and two T-shirts.  This is based upon a one time, 1st time experience.  I hope future vists are just as good.
    • By 2scoops
      Anyone have an outer cv joint ball cage? Mine is cracked up. Other than that it's a good axel.
      Please let me know
    • By mixfixdave
      I had been wanting to install power steering on my T4 for years so I went to the salvage yard last weekend and bought a complete column (minus airbag) out of a 2009 Nissan Versa for $125 with the ECU.
      It was a fairly simple install. The long shaft that fits to the Joyner steering rack actually fit perfectly into the Nissan column. Had to weld up a U joint on the Nissan column to make it a straight shaft and fab up one simple bracket. Connect power and ground plus a switched 12v and now I can steer with one hand!

       


×
×
  • Create New...