Quantcast
Jump to content

Alex

New Member Map!

Recommended Posts

Just added a New Member Map: Member Map

Testing it out, so if you see any bugs, please post them in this thread.

You can add, update, and delete your location. Everyone will have to add themselves to the map to start. So take a moment and visit: Member Map and add your location.

Share this post


Link to post
Share on other sites


Good morning Admin. Like the map but it would not correctly display my location. Put in two two nearby in AZ and both times after the map confirmed the location, the indicator on the map showed TX, not AZ.

rocmoc n Mexico/AZ

Share this post


Link to post
Share on other sites

I like the idea of the map however I too have had the problem of confirming my location, selecting from the list and then is shows up two provinces (states) away.

Share this post


Link to post
Share on other sites

Hay Admin,

Fixed, worked for me. I like it!

Where do we find the Icon to bring up the map other than this post? I found it!

rocmoc n Mexico/AZ

Share this post


Link to post
Share on other sites


Hay Admin,

Fixed, worked for me. I like it!

Where do we find the Icon to bring up the map other than this post? I found it!

rocmoc n Mexico/AZ

"member map" in the primary navigation bar.

Glad it's working!

Share this post


Link to post
Share on other sites

Come on EVERYBODY! Add yourself to the map. If you don't want to show your true exact location, do something nearby.

rocmoc n AZ/Mexico

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Massimo no start

      2017 msu500 efi. Has spark and fuel. Valves are within clearances.  Leave key on I get a 118 code. Ect sensor? Could this keep it from starting Old plug was black

      By Swampdonkey, in Hisun UTV SxS Forum

      • 10 replies
      • 995 views
    • new member

      just joined the forum today,have been an offroader for many years ,moved into a utv about 5 years ago & enjoy it very much.we usually ride Ocala national forest g the cooler winter months,camping as often as we can & trail riding . we enjoy meeting new friends with same interests .living in the Tampa Bay area .

      By digger, in New Members Area

      • 5 replies
      • 134 views
    • Temperature switch location

      I have a 2011 Kawasaki mule model 4010 with gasoline engine.  The cooling fan is not working. I took the front cover off and unplugged the fan and it works fine on a 12 volt battery. The fuse is good also. I am having trouble finding the temp switch.  Most sources say it is on the radiator but there is not one on this model.  Is in on the engine?

      By William Blankinship, in UTV General Discussion

      • 3 replies
      • 168 views
    • hisun 800 intake backfire/no start

      I am working on a friends hisun 800. he said whenever you transport it on a trailer it takes forever to start and he has to floor it to get it to start. he also said it wouldn't go over 30mph like it was being held back. I get it to my house try to start it and all im getting is backfire through intake. I checked spark it was good. I know its a no no but I sprayed a small shot of starting fluid in airbox to see if it would start and it backfired and lit the fluid on fire. currently I am wondering if the valves may be out of adjustment anybody have any suggestions or help would be greatly appreciated.

      By huey224, in Hisun UTV SxS Forum

      • 2 replies
      • 200 views
    • Engine Swap Thread

      Hey Everyone, I’ve created a few other threads and a bit disappointed at the limited responses the forums seem to get. So rather than asking about an engine swap i’d like to share some information with others here in an effort to generate some discussion! So i’ve done much research on engine swaps for my 800cc buggy, and my ideal swap would be a suzuki swift gti engine, however they seem to be rare and very expensive if you can ever locate one. The only ones i’ve seen are going for $3500+ which is completely rediculaous becuase the purpose of an engine swap should be to get an inexpensive engine that parts are available for, the suzuki swift is neither. So in my research, i’m specifically looking for a naturally aspirated lightweight aluminum engine that produces “acceptable” power. Far as I can tell such a thing rarely exists in the US, which is probably why the G13b engines are so redicualously overpriced. What I have found, and present to you is a  Mitsubishi Mirage 1.2L It’s an all aluminium, lightweight 3 cylinder NA engine that’s producing 74HP and 74ft lbs torque. Not crazy power numbers I know, BUT for an NA 170lb readily available, AND cheap engine those are not bad in its stock form. Certainly those of you looking to get a little crazier than I can drop a turbo in and up those base numbers.  Far as I can tell in my research No one has done this engine swap to date, so I suppose I will have to go fist... I am not quite ready to take on a project of this magnitude but will likely make this my winter/spring project and hope to have it completed by early/late spring next year. I will of course document the install and process once it gets under way. In the meantime please feel free to use this thread to discuss other possible engine swap projects or ideas for such! I love me some buggy action and can’t wait to get this swap underway.

      By KTMspeedFreak, in UTV General Discussion

      • 0 replies
      • 262 views


×