Quantcast
Jump to content

2012 Coleman 500 UT plug keeps fouling.


Recommended Posts

likely running extremely rich, Best guess would be failed O2 sensor, but thats just a guess. I believe those models are likely carbed vs fuel injected, so let me know if thats incorrect.

Likely your carberateur jet setting is wrong, or the choke is stuck on. Have you ever cleaned it? Could you post a pic or model info of the carb I'm not sure what type the older models even have?

 

Link to comment
Share on other sites

2012 should be carb.  First T/S check is a restricted air intake.  Remove the intake tube off the carb.  If you have a critter "squatter" in the air box, the restriction of the mouse house will be removed and should clear up.  The exhaust will smell rich and be sooty UNTIL the excess fuel in the muffler burns off........will take some run time to "clear".

Next is a choke (fuel enrichment) problem and float level.  Remove fuel line to carb and seal off.  Run until the bowl runs low on fuel and a rich condition will clear up....run good for a short time and decline into the lean spit/pop/ reduced RPM and die.  You need to post a image of the carb for which type choke you have.  Honda OEM fuel enrichment cables were too short and resulted in a mall amount of excess fuel and kill the plug over several hours.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By didgeridoo
      Hello, All!  I've decided to replace the traction batteries in my 2018 Sector E1 with a 48V Lithium set. They may be expensive, but I figure the Discovery Dry Cell are, too. I am not looking for the max driving range, as I have never received near the brochured range to begin with, but a good mix of charge/ get work done/ charge is what I am expecting.
      I have settled on the 48V EAGL kit from bigbattery dot com. Each battery pack provides 30Ah. The kit ships with a charger, as well. The packs would be physically connected in parallel (using a busbar) to one another, maintaining the 48V voltage, but together would be able to provide the amp draw the buggy pulls when going up hill or towing a rake (rated 320 max continuous Amps). This is in comparison to the serial connection the eight 6V lead batteries. Each of the EAGL batteries looks to have its own BMS; am I correct in thinking I will have to use their included charger rather than (simply) changing the onboard charger to lithium mode? The chemistry of the pack is LiFe PO4, for what it's worth.  I haven't torn anything apart yet (to diagram), so  I am not sure how the dash will interpret the AMP draw, but the kit I am looking at includes a dash mounted charge indicator.
      If anyone has completed a similar conversion, do you have any tips? Specifically, how did you remove the original batteries, and how did you secure the new ones? I am guessing that almost any change from the stock batteries would involve at least some modifications. Any tips would be appreciated, especially things I may have failed to consider. Thanks!
    • By Steve B
      My "R" light on the dash will not go out when I take the UTV out of reverse and put it into any other gear. Is this just the light switch issue or will this effect engine performance in the other gears?
    • By REDfletching
      Spent today at a Honda dealership looking at their 520 side by side, then on the way home past our Lowes noticed they had several new UTVs on site, so we U-turned and ducked in there. We were impressed that all that came for $9,999 metal whole length skid plate, nice sized bed, roof, windshield, side mirrors, winch, upgrade looking tires… all of which would have added thousands of dollars to an already expensive Honda 520. Now Honda does have a great reputation from my trusted UTV experienced buddy, so it has that going for it.
    • By Hugh
      My 2018 Hisun sector crew engine cut off after about 15 minutes run. There is no indicator of what is wrong, no error code just die and won't restart until it cool down. I notice that the fan is not running but the temp indicator is on low temp, no overheat indicator. I checked the radiator fluid, it is cool to touch.
      Cooling fans are working, I can hear it running once awhile if I can get the engine warm up enough.  Thank you for all the help.
       
      Hugh
    • By Richard shepard
      I have a 2021 colman 400utv engine will start and idle, as soon as you hit throttle to move engine dies and will only start when you throttle it, let off throttle it dies, I replaced the injector and plug still the same, anyone have any other ideas
×
×
  • Create New...