Quantcast
Jump to content

A Sad Day at the Old Pueblo


Gumball
 Share

Recommended Posts

Hi all,

After much work to get my Trooper tricked out I find it has to go. (See ad in the Classified Section)

Everything is a compromise, the troopers great features are offset for my use by the long wheelbase. Where most of my riding is done is on old trails in the Arizona White Mountains. The trails are so tight and water bars so high even the RZRs high center. Soooo, my navigator says no more banging off the bars, a short wheelbase machine is in order.

I'm hoping someone on the board would like to have a fine machine at the right price.

Gumball

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By Kevin M
      Hello all. I am new to this forum and new to SxS in general. I recently purchased an 16 Odes Dom 800 with the issue of a prominent knocking noise at idle and it’s very jerky in forward and reverse gears. It does not sound like an engine knock. I bought it cheap knowing about this problem with hopes of it being a cheap and fairly easy fix that I can do myself. Would a bad belt be the cause this symptom? I’m looking for a starting point to begin diagnosing and fixing the problem. I recorded a video of it but am not sure if I can post it on the forum. Any help is greatly appreciated.
    • By WHFarms
      We would like to ride our sxs from Wisconsin to South Dakota, Montana, Wyoming and back to Wi.
       
      Anyone ever take a 2000 mile journey on a sxs?   Where do I track down routes?   What should I pack?  Thoughts?
    • By robwork9
      Hopefully someone out there is a T-Boss 410 electrics expert or a Massimo mechanic is viewing this. I parked my 410 and it was working great. I came back a week later and attempted to crank it and nothing. Turned the key and no power. Figured it was a bad/low battery so I charged it. Still nothing. Attempted to jump start it and still nothing. Usually when I put the key in and turn it to the first position, the display comes on and I hear the ECU and other items boot. Now it is doing nothing. 
      I slowly went through the electrical system and found the main fuse attached to the starter relay, part 71602 (pic 1) blown. I figured replacing this fuse would fix my problem. It didn't. I then ordered a new starter relay thinking maybe that part had gone bad and caused the fuse to blow, but a new relay did not fix the problem. 
      I have found a work around for starting the machine. If I take one of the purple/black leads (pic 2) and insert one of them in the bottom right of the starter relay (pic 1 and 3) then the machine will get power even with the key in the off position.  I'm bypassing something but don't know what. I can use my right hand to hold the wire against the lower right of the starter relay, reach over and hold the brake with my foot, then take my left hand and turn the key and it will crank. As soon as I remove the wire from the relay the machine shuts down. I have even removed the power distributor box and it will still get power when I touch the wire to the relay. Of course this is not the way it should work but if I can't solve this problem somehow I may just have to rig a connector to the relay and bypass whatever is causing the electrical issue. Massimo has told me the purple/black wires on my model are not used.
      Any help in figuring what my problem may be or other items I can try?
      v/r,
      Rw
       



    • By JOYNERPARTSGUY
      I'm thinking about parting out my 2 Joyner's.  Both have less than 500 miles.   I would also consider selling whole.  I have titles for both and have owned them since new.   Located in northwest Florida.   I'll be in Gatlinburg , TN for Christmas if someone needs a heavy part delivered     Trooper engine has rust on the cylinders and probably won't turn over at this point due to Florida humidity.  The sand spider has a broken input shaft in the rear end, so it needs a new (cheap) input shaft and seal.   It hasn't been cranked in a couple years.  Both are complete.
    • By InmortalJoyner666
      Hello everyone I am new to the page and I recently bought a Joyner T2 1100 cc, the wiring harness completely was torn apart. I bought the new harness and I'm having problems trying to figure out how to connect everything. I already connected the engine harness, and I ran the front harness through but there's extra plugs there that I don't see a connection for does anybody have the three harness part diagram for front harness, engine harness, and chassis harness and another question the harness that I took off that was bad did not have a fuse box in the front only one that was aftermarket in the back but the new one I have has one in the front and in the back. From what I'm told it's supposed to have two of them.
  • Gallery Images

×
×
  • Create New...