Quantcast
Jump to content

Bend It Program


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By Alex
      Its maker has affectionately dubbed it Teslaris, for obvious reasons.
      The Polaris RZR RS1 UTV has a one-liter, two-cylinder engine that from the factory has around 100 horsepower, making the 1,383-pound (627-kilogram) UTV very quick. But there’s always room for more power in one of these vehicles, and instead of fettling with its engine, one dune vehicle aficionado decided to swap in the rear drive motor out of a Tesla Model 3 / Model Y.
      We don’t know how many of the battery modules the put in the vehicle, but it doesn’t appear to be much heavier than stock and it goes up sand dunes with remarkable ease. Depending on which version of Model 3 was the motor donor, the drive unit could have either 261 or 325 horsepower, as long as the battery pack can supply enough wattage and voltage.
      Judging by how easily it flies up the steep sand dune, almost lifting the front wheels off the ground under harder acceleration, it’s safe to say it looks like a real hoot. The steep grade you see it tackling in the video uploaded by the electric UTV’s creator, Ron Cobbley, is located in the St. Anthony, Idaho sand dunes.
      We found more videos on vehicle’s official Instagram account and aside from how interesting it is to see an electric powertrain in an application like this (and how it changes the vehicle), we also noticed that you really hear the tires on the sand more. Usually, this sound is drowned out by the engine.

      The sound’s tone and pitch probably change with speed, giving the driver audible information to help him or her gauge their speed. You don’t really get this in a road-going EV driven on tarmac, which is why it’s trickier to drive an EV quickly - specifically because you have no way of knowing how fast you’re going just by ear.
      Source: https://insideevs.com/news/559789/polaris-utv-tesla-motor-dunes/
    • By Rick McGill
      I thought the problem was electrical but I just found this in the oil filler tube. Does anyone recognize the part? I know I'll have to tear down the whole engine, and maybe I'll find the rest of it in there. Something beg enough to seize up the engine. That was the problem I was trying to diagnose.... 'Cause it's locked up. 
      Thanks in advance.
      Rick
       

       

       
       
    • By Heidi Wilmoth
      You will quickly see that I am new to this and don't quite know how to pose this question. I gave myself a Coleman 400 UTV for my 65th  birthday a month ago."To Yaya: From Yaya" I've noticed a couple issues. First, as I drive around our acreage, sometimes it just putters, almost sounds like it's going to turn off. The other issue is the lights on the dashboard that correspond with forward, neutral and reverse don't match up to the actual gear. Sometimes it does but most of the time it doesn't. What I mean is that when I put it in forward to drive, the reverse light will be on the dashboard light. Sometimes it will be the forward light. When I put it in Neutral, sometimes the light on the dashboard /N lights up and sometimes it doesn't. Lastly the gas gauge does not register. Although the tank is almost full, it shows E / Empty.
    • By justingrider
      Good morning everyone, appreciate any help on this.  I picked up a 2013 Hisun 800 for a project.  Previous owner had fried a lot of the electrical with a bunch of aftermarket audio equipment, so I have been replacing all of the wiring to give it a fresh start.  I'm 95% there with a couple of plugs I can't figure out where they need to be routed and the reason for me reaching out for help here.
      1.  A female 2-port white plug that comes off the end of the main harness, close to the side where the terminal hook ups tap into the battery.  It has a Blue/black-stripe wire and a White/blue-stripe wire. (Pictures: https://ibb.co/m9PRDqX and
      https://ibb.co/9pHZsFj). I'm assuming it is another single offset fuse or module like the other pieces around it but can't find anything on what it might be or that wire color combination in the manual/wiring diagrams...anyone know what this guy goes to?
      2.  On the crank position sensor (torque sensor), the wires that I have coming off of that are a green wire and blue/light-gray-stripe wire (https://ibb.co/FmJLJfs)...any idea on where this guy is suppose to plug in to?
      Again, thanks for any help you can provide!
      -Justin
       



    • eManualOnline
    • By Teoy
      I need shifter cable for my 2008 joyner renegade 800 can not find a place anywhere to get one.someone told Me that John deer parts will fit on joyners .is this true?
  • Gallery Images


×
×
  • Create New...