Quantcast
Jump to content


610 Mule 4x4 White Smoke


Recommended Posts

I was riding my 610 when a huge cloud of white smoke came out of the exhaust.  I lost power, I stopped, the engine came back like normal.  I started back to the house, it happened again just for a second.  I shut it down.  Does anyone have a clue what it might be?

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By hdtran
      That's the question! Or, if you want to add details:
      (a) How do you use the UTV? (roads? off-road to get to trees? etc.)
      (b) If you are wearing a helmet--how frequently? What type of helmet?
       
      My own answers: (a) Most of the time off-road to get to downed trees, cut the trees to logs and haul the logs back for splitting. (b) Very rarely, a ski helmet and not a motorcycle helmet.
    • By djl
      Hi All.  The splines are pretty well worn where the rear driveshaft fits into the adapter (boss?) on the rear of the engine.  I have a new driveshaft / adapter / seal to install but am having difficulty loosening the nut holding the adapter onto the transmission output shaft.  I purchased a chain-type vice grip tool thinking that I could get it around the adapter to prevent it from turning but have not had any luck getting it in there yet (very tight space).  What approaches have you used that have worked?  Thanks!
    • By Gorj
      I am having an erratic issue.  Sometimes the solenoid/relay does not activate when switching on the power.  Thus the electric motor does not work. You can hear the solenoid activate because it is right under the seat in the middle. The solenoid/relay connects the batteries to the electric motor circuit. When it fails at making the connection I get a 54C3 code on the display.
    • By htrotte
      Is it possible to add power steering?  If so where do I find parts?
    • By Travis
      Many people have issues with the kawasaki FJ400 engine  fouling out spark plugs, after  working on a  few FJ engines and 600 series Mule's with this issue,  i can say the fix for this issue is using a slightly hotter spark plug... the factory recommends a BPR6ES NGK plug.... the Number in NGK plugs represents its heat range and somewhat odd, the lower the number the hotter the plug, at least as far as NGK is concerned. If you have  a Mule fouling spark plugs try installing a NGK BPR4ES spark plug.
      FROM NGK
      A hotter heat range spark plug has an insulator design with a longer heat flow path to the metal shell of the plug. As a result, more heat stays in the ceramic firing end and less is dissipated to the engine. A colder heat range spark plug has an insulator design with a shorter heat flow path to the metal shell of the plug. As a result, less heat stays in the ceramic firing end and more is dissipated to the engine. For a spark plug to function properly, it must have a tip temperature high enough to burn off carbon deposits (self-cleaning) and avoid fouling, while remaining low enough to avoid overheating the ceramic firing end and pre-ignition.
×
×
  • Create New...