Quantcast
Jump to content

Sold my JoynerT2


Recommended Posts

Hey guys it's been a fun and interesting few years! I appreciate all the help and hope I helped on some of the issues we have had.. But the time has come to let the T2 go..

The man I sold it too is an awesome guy from Louisiana...

His name is Earl. Couldn't ask for a better bunch of people got to meet his whole family....

Anyways it would be great if he needs anything in the future if yins could treat him like you did me...Fantasic like family! I know 99 percent of yins will.

I sure gonna miss you all. I'll stay a member on here and will watch for emails and still will help out if I can... Best Wishs!

Dan

47852.jpeg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Bryan g
      We see a lot of the UT400 with shift problems, not going into gear, popping out of gear, grinding etc. There  is a bulletin Im sure everyone has saw about adjusting shift cable.  That dont always fix it.  I went round n round with coleman  on couple units. We are a Coleman warranty repair center"AFS Small Engine Repair "   I told them shift lever does not have enough travel .  No amount of cable adjustment  will increase travel . I  extended lever with piece on flat  iron by 3/4 of inch .  This gave shifter enough travel to properly engage into gear completely .  Last couple units to come in for this Coleman sent me a modified shift lever, with longer travel . Problem solved! Also , heads up if you get any new unit ,,,go over and check it out,  grease  all zerks, check air filter for being in backwards, check wiring harnesses for rubbing on rotating parts,  brake hose  routing , make sure not touching exhaust .  These are just  few of the more common failures I see .
    • By Greg Kilgore
      I would really like to know what you guys think about this. I'll try not to ramble and make it as clear as I can.
       
      I took this new job with companyX as a fiber splicer a year ago. I have a 45' bucket truck and 10or12 x 8 ft enclosed splice trailer I have to take home. Within the last 6 months all the management in the splice dept left. Now the power/construction management and higher ups are filling in. Just recently we were told travel to our 1st job is not payable even though we are in a company vehicle. 
      We are union so I asked the union business manager about this. His reply was be grateful you were paid travel as long as you were and that you don't have to drive your POV to the job.
       
      Last week I had 50hr total. The job area is 4-4.5 hrs away. My time was reduced to 44.5 hrs since we were told this travel thing on Tuesday of that week. I wasn't hired for this area. I was hired for area a lot closer to home. 
       
      Pay is good. Work is not hard. Insurance is through the union and so far pretty good.
      But I hate the thought of having to work extra just to make a 40hr paycheck. Anyone who has to drive as part of their job knows windshield time is not easy.
       
      Anyway what do you guys think. Should I look for a different job or just suck it up because of the decent pay and health insurance.
    • By tim hughes
      does any one else have a slipping belt on the hisun ...i put new wet clutch one way bearing new belt, cleaned primary and secondary and still get slight slippage
    • By Michael Wood
      I have a 2018 Massimo Buck 400 with 278 miles. 
      Having issues with my brakes. Took the buggy hunting and when I let my foot off the gas pedal it pulls without pressing on the brake. I looked and the pads on all 4 wheels are all toast. The E-Brake hasn’t been on since I have had it. I am guessing it may be a master cylinder issue because all 4 pads are gone. They all seem to have worn evenly that’s why I think the master cylinder. Just got the machine used from a older couple and they said it sat for some time in there pole barn. Possibly the brake lines? Calipers? I took one brake apart and when I depressed the caliper it didn’t stay. Any help is muck appreciated. 
    • By AndySwish33
      Brand new t boss 550. couple of questions. 
       
      1.  Do you need speakers in order to play music ?  Hooked my phone to Bluetooth no sound 
      2.  On screen registration.. it won’t let me fill in the info on the touch screen.  Navigation works but the registration portion does not 
      3.  Is there a data plan you can get or need ?  
       
      thanks everyone 
×
×
  • Create New...