Jump to content

2001 3010 Mule

Dennis Knepp

Recommended Posts

New guy here,  my question is, is vapor lock common on this machine? When I run it for a while and shut it off it will not restart if it sets for 5-10 min. I have to lift the dump box and let it cool for approx 20 min before it will start. I replaced the fuel pump thinking it might be the problem. Any help would be appreciated.

Link to comment
Share on other sites

May also be the ignition coils failing when hot, let em cool down, they work great, heat up, no spark..

Woops, ignore the above, I misread your problem.

But I would check for spark when it won't  restart, if it has spark, then it's a fuel issue... I would feel of the carburetor float area to be sure it isn't hot enough to keep you from touching it.


  • Thanks 1
Link to comment
Share on other sites

It gets hot you dont wanna stick your hand in there. I have spark the coils are under the cylinders its cooler there, would be odd for both of them to fail at the same time. It dont quit it just won't restart after setting for 10 min after turning it off. I thought there might be people  out here with the same issue that might have tips or trick other than lifting the box every time you stop. If you get back in within 3-4 min it starts right up.

Link to comment
Share on other sites

I've never heard of vapor lock on the older mules. Vapor lock wasn't very common in older cars, but it certainly did happen. Seems like it was mostly a model specific thing. As some models were prone to it. And it might be common across a lot of examples of that particular model. Others never had a problem.  On one old truck of mine, the fix was using one of those spring loaded wooden clothes pins.  Just clipped it to the gas line near the carb. It worked as a heat sink.                                    I'm sure that you've looked up the cause. So some possible solutions might include.  Trying a cooling fan after stopping. Reducing the cooling time.                    Try idling the engine for a couple of minutes before shutting it down when it's hot.             Reroute the gas line away from hot manifold. Or if its a metal gas line, you could replace it with the rubber stuff. Or try insulating the gas line.                               Have you tried pulling the breather, and looking down the carburetor throat to see if it gets a good squirt of gas when it's doing this?

Link to comment
Share on other sites

  • 2 weeks later...

3600 is pretty much the standard for Max rpm for small 1 or twin cylinder engines,  Some manufacturers will governor them to 3600Max, but they are usually safe up to 3800-4000 rpm... 

 I was told this by a guy I know who is a Briggs and Stratton MST,, Kohler and Briggs and Stratton found that with the RPM set at 3600 is  where the highest torque/power produced at the lowest revolutions... So in a sense more efficient and less wear on the engine.

Link to comment
Share on other sites

OK!  New pickup coil installed. No help! What I have found in all this is it does NOT fire till I let off the starter. Depending on the throttle position when I let off the starter it will fire up, about ¼ down, at ½ it floods, at no pedal it just spins free like no compression.  Is that a relay issue or a starter problem?

Had a Kohler with that issue once, I run a hot wire to the coil with a switch on the dash, problem solved. Killed the battery if I forgot to turn it off. This isn't a lawn mower and I'd rather not Jerry rig it.

HELP!!! Would be appreciated. 

Link to comment
Share on other sites

  • 4 weeks later...

Have you tried Travis's suggestion? You'll need to narrow it down to a single issue. Then work that issue. 

I doubt that it's a compression problem. So you should focus on the other two for now. If it has a carburetor, then checking for gas is easy. If it's injected, it's more complicated, since you'll be working on it while it's hot. Mine is diesel, so it's obviously injected. And TBH, I really don't know when the gas mule went to FI.

So if it's a FI system, I'd start with electrical. Pull a plug wire, and check for spark. Do it when it's hot, and is demonstrating the no start problem. It's essential here, that you use a spark tester, that'll show how much power the spark has. You can't go by the color for this test.

Link to comment
Share on other sites

26 minutes ago, Dennis Knepp said:

It's got a carb, my biggest problem is working on it alone, cant be in the back and front at the same time.

I feel your pain. Ever since I moved to the country, I've had to learn ways to do things alone. I'm assuming that you mean having access to the ignition switch. If that's the case a remote starter switch should do the trick. At least for this project. I'm sure you can make one easy enough. Unless you think that you'd need it enough to justify buying one. Or possibly remove the back screen for a reach over the seat access. I'm not sure just exactly how your engine is situated. Mine is mounted sideways, directly behind the cab. Remove the screen, and the bed. You'd have easy access from the seat.

Back to the carb... when it's not starting, have you manually operated the linkage while looking into the carb? It should deliver a healthy squirt of fuel. Or try starting fluid. If the fluid works, then you can be fairly certain that it's fuel related. 

Link to comment
Share on other sites

Pulling the screen was going to be my next move. I have a BIG problem with replacing parts and covers and shields. Takes ½ hour to get to the carb by then it'll start😂, I live on a gravel road, dont wanna run without air cleaner. If I lift the box every time I shut it off it's not so long for restart, but its gotta be empty or everything goes to the back.

So I'm thinkin the screen's comin off today. When I ask my wife to help she tells to take it to someone who knows what they're doing 😂

Link to comment
Share on other sites

You could try having all but one bolt already removed from the breather. Or tape it down temporarily. Or using some foam as a temporary breather. You could even warm it up by letting it idle for awhile. 

You'll probably need to have an empty bed for this. Because you'll need to pull it back as far as it'll go, and tie it back. That prop bar won't give you enough working room. Pre install a couple of C clamps, and have a tie rope ready. 

After getting it to temp, just pull in, tie the bed back, and pull the minimum number of breather bolts. You should still have plenty of time for doing the tests. Although probably not all at once. Might take a few tries. 

Link to comment
Share on other sites

One thing you might can do is carry a can of starting fluid or carb spray/parts cleaner with you,  kill it, and if it doesn't restart, try to shoot some  straight into the air intake and if it fires up, most likely a fuel issue...( I'm not sure how easy the filter is to remove on this engine, so it may not be a feasible a task...)

something makes me think it may be running lean.... Have you looked at the color of the spark plugs?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By malenurse13
      We just bought a used 2017 American Landmaster TW450. No hour meter that I can find, so not sure exactly how much it has been used. 
      The first 2 days we had it, the starter was a little sketchy, but it started after 2-3 tries. Sometimes when turning the key, we would hear a loud metal "clink" sound. Like the starter made contact, but didn't have enough power to turn. 
      THIS MORNING... Turning the key, we hear a single click sound. That's it. Even with a new battery, the starter is still doing the same thing. Both batteries (old and new) were reading 12.8 volts on volt meter. So I'm wondering what else could be going on? Any ideas on what to look for would be greatly appreciated...
      Thank you!
    • By buckrub
      Hey guys! Newbie here. I'm an old man who's better with plowing a mule (4-legged kind) than these newfangled beasts. I, and a friend of mine, just bought new Coleman sxs and are having to finish the assembly. I've been reading on this site and I'm falling on the mercy of you experts. The only way I'm an expert is that an "ex" is a has been, and a spurt is a drip under pressure. LOL First off, the 2 buggies have no ignition switches. They seem to mount on the dash, not the opening in the steering wheel shaft cover, so we ordered new ones that are supposed to fit. They are 8 inches long, and have a 4-wired white plugin which is slightly rectangled when looking at the end of the plug. The trouble is there's nothing to plug into. There is a three-wire grey plug close enough to reach the four-wire plug, but of course, they are not compatible. 
      Secondly, the blinker, light, ect. unit on steering wheel just spins around when touched. I see no way in heaven or earth to secure it. I've looked at a diagram on the Powersports site, but can't detect how it mounted. Fellows I'd be so grateful for any help with this. Me and my mule will even plow your garden for free, for your help. LOL 
    • By joeam
      I have a 2018 TW450E that runs in my yard and slow good just will not go down the road seems to be running out of fuel where should i start? I have replaced both fuel and air filter drained gas and tried a small auxiliary tank same issue i have ordered a new vacuum fuel pump to try next anyone in Texas that works on these?
    • By Nathon S.
      I have a Bennche 700 EFI Bighorn. I’ve recently been unable to get it to start. After a little troubleshooting I realized my fuel pump was not pumping fuel. This weekend I emptied the gas and replaced it with new. I replaced the fuel pump, fuel filter and fuel injector. I also replaced the battery, spark plug and made sure all my fuses and relays were good. I have confirmed that the float on the fuel pump is not obstructed. The UTV is about 12 years old and has less than 100 hours on it. It has not run in over a year.  Not sure whats going on?!? After doing a little reading I'm leaning towards it being an issue with the ECU or perhaps a faulty wire in the wiring harness. Anyone have any ideas on where to start looking or what I could be dealing with? Any help is appreciated, thanks in advance!
    • By moonrover
      Mine is overheated/burned/melt at connection with its wire connector, parts are ordered to replace both them.  This seems to be a common issue, and some of you already replaced it. I right now just connect the wires, so the fan runs  all the time whenever the initiation is on, but it's better let fan runs as needed with a working temperature sensor/switch. 
      Question: Does some coolant come out by removing the switch/sensor from radiator?  Or, is the threaded hole all the way inside radiator?   If the answer is yes,  I want to drain or extract  some coolant to make its level below the sensor before replacing it, so I don't make a mess with coolant spilled out 
      Thank you.  
  • Create New...