Welcome to UTV BOARD - UTV Forum, Side by Side Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

4x4x454

problems sending pms

4 posts in this topic

I have tried to send a pm and get "The following errors were found Array" any ideas?

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Who were you trying to pm?

Topic moved to member feedback forum.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Who were you trying to pm?

Topic moved to member feedback forum.

Brostar

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Todd, my PM limit may have been full. I've deleted some PM's so should work next time.

Cheers Mike.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.