Quantcast
Jump to content

rocmoc

Search Change

Recommended Posts

Admin has made the change to the Search Function to allow 2 letters like O2. Let us know if you have any problems or if you like it better. Always trying to make the site more friendly.

Thanks Admin !

rocmoc n AZ

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • 2009 Joyner trooper starting problems

      I have a no cranking issue with my joyner. It has a chery 1100. It will click but nothing after that.  New battery. I tried banging in the starter while holding key in start(old car trick). Now the  starter solenoid won't even clunk. Just hear s click fron the relay now.  My assumption is the starter needs replacing.  Any ideas of other things to check? Does anyone have diese block diagrams?  Got no clue what fuse or relay goes to what

      By Whisper Snowbird, in Joyner UTV SxS Forum

      • 12 replies
      • 188 views
    • Wiring problems with 2014 Coleman Outfitters Utv(Hisun) 400 4x4

      Hello all, I have what I hope is a quick question. I am working on this 2014 Hisun SxS and the wiring is a mess. I am currently just trying to find the electrical wiring Color Code for this machine. I have Maintenance Handbook for a wiring diagram for what it calls a 'HS400UTV-Emark'. That's the only thing my son got with this machine when he bought it and I can no list of the color codes anywhere in this book. We're not against buying manuals but have learned to be picky as there are many that supply little real detailed information. This is a machine that I am trying to get the 2004 Kodiak motor they installed wired up to run and install a complete new wiring harness for the Utv at the same time. Any help that someone might have to offer would be greatly appreciated. Thank you all and I hope you all had an enjoyable Thanksgiving holiday.

      By res2fr, in Hisun UTV SxS Forum

      • 3 replies
      • 176 views
    • Simple oil change... NOT !!!

      I have a HiSun HS700 (686cc one cyl.) and needed to do it's first oil change. I found that the Chinese oil filter CF188-011300 had a Fram cross-reference to a PH4967 so I picked the Fram filter up at Walmart along with the recommended 10W40 motor oil. I removed the oil fill plug and then the drain plug, followed by removal of the original factory oil filter. The oil drain plug and original filter were extremely tight. I did not have the 67mm oil filter wrench and bent the filter up pretty badly using channel lock pliers. Replaced the drain plug, and the filter and the fill plug after putting in the required 70 ounces of oil and started it up. I shut it down almost immediately but not until a little over a quart of oil squirted out from the oil filter's rubber seal. Yes, I had lubed the new filter gasket and made sure the old filter gasket was not left behind when I removed the old filter. I went to the store and bought the oil filter wrench and removed the Fram filter. I saw nothing wrong with the seating area or the gasket so I put it back on (making sure it was as tight as I dare without stripping it) and added the missing oil. I stood on the side of the motor where I could see the filter while I started the engine again. Again the oil started to squirt out. I removed the Fram filter and reinstalled the bent original and topped off the oil again. I started the engine and it is not leaking now. Anyone have this issue? Is the Fram filter a true replacement? Did I just get a new filter with a bad gasket which is not visibly bad?

      By BigRich, in Hisun UTV SxS Forum

        
      • 15 replies
      • 2,049 views
    • dump bed problems

      I have a 2003 Kawasaki Mule kaf620-e3 my dump bed doesn't work, just makes a clicking nose when I flip the switch. Any ideas out there. It is connected to battery and machine starts fine so not the battery.

      By marypippin14, in UTV General Discussion

      • 7 replies
      • 519 views
    • Finishing the Small Items/Problems on Project Jeep

      One of the problems that kept us from taking the Jeep with us was my Jeep was leaning on the left side (lower on the driver's side) after everything was mounted; New tires, new wheels, new leaf springs, new shakles & new diffs. It also caused the Jeep to dive on the driver's side when you turned quickly towards the right. I couldn't find the cause and I was under a timeline, time was running out. I was too reactionary! While traveling and upon the return home, I told myself to slow down, think and measure. I have fixed stuff like this before. So today I took the time to measure and just lay under the Jeep looking at the frame. Inch by inch comparing left side to right side. THEN, I SAW IT! The frame supporting the front spring hanger on the rear diff on the driver's side was bent. I took a floor jack and lifted the frame at the location aprox the amount of the bend and sure enough the Jeep was nearly level. In one of my shops when I poured the floor I installed tie-downs in case I ever had a problem like this. I will tie her down, jack her up until the bend is gone. I will then box both sides so this can't happen in the future. Must have happened when the right rear axle came out on the previous owner. I never saw it as the axle was hanging out when I bought her. At any rate it is a good day when you solve a problem! rocmoc n AZ/Mexico

      By rocmoc, in All Other Off-Road Toys

      • 8 replies
      • 2,913 views


×